Chrysalis pack for MorphOS 3.14
  • Paladin of the Pegasos
    Paladin of the Pegasos
    Acill
    Posts: 1898 from 2003/10/19
    From: Port Hueneme, Ca.
    Looking forward to testing this out! OS4 on my X5000 is not working anymore. I am moving back to MorphOS and am sick of OS4 now.

    [ Edited by Acill 26.12.2020 - 16:59 ]
    AmigaOne X5000 with MorphOS Installed
    Powerbook 1.67GHZ
    Powermac Dual 2.0 GHZ G5 (Registration #1894)
    A4000T CSPPC, Mediator
    Need Repairs, upgrades or a recap in the USA? Visit my website at http://www.acill.com
  • »27.12.20 - 00:51
    Profile Visit Website
  • Paladin of the Pegasos
    Paladin of the Pegasos
    NewSense
    Posts: 1041 from 2012/11/10
    From: Manchester, UK/GB
    Quote:

    Acill wrote: I am moving back to MorphOS and am sick of OS4 now.

    I've recently acquired a Sam440ep-flex, which is sadly not catered for with MorphOS compatibility, which would be great to have, seeing as the 460 model is compatible.

    My point is, that my feelings for OS4, even with OS4.1 Final Edition Update 1+2 now installed, with update 2 that was approx. 4 years users had to wait for, are that I feel somewhat disappointed, for my own use and for the feel of its capabilities.

    It's not like I'm a blue or red camp debunking/unfairly biased user, as in that regard, I feel sorry for those who bought it as their 1st choice OS, as it still has an apparent lack of OS development since OS3.9. So, OK it's got nice GFX card support, but to do what exactly with?

    I also feel that you're tied to so many key setting set by the programmers with no options to modify those keys. Any that can be modified in some way in which they operate are usually tied to commodities that you have to activate, skinning themes are poor, and so many of the MorphOS benefits are absent, like thumbnails of icons, thumb re-sizeable images/icons in the requesters, no volume side bar, a poor overview of hardware in general, a 7 year old browser (OWB/Odyssey) that is falling way behind now, has not had, and is not likely to be capable of, an update.

    For me, it's sad to see OS4 in this state, but great to have the benefits of MorphOS at my fingertips. Thanks guys !! 8-D

    I could easily go on about the deficiencies of OS4x a lot more, and sorry for those users who stick with it and still think it is the 'best', but I am so glad I opted to migrate from Classic Amiga hardware to MorphOS, which IMHO has, by far, the better approach, and is not stifled it seems by its developers' mindset.

    There seems to be a far more open approach, room for great new ideas and features with MorphOS in so many regards, to users suggestions and observations and improvements, that happen year in year out, often twice a year (not every 4 years from behind closed doors).

    Welcome back Acill you surely won't regret it. 8-)

    The new Chrysalis pack has now got better than ever before. 8-D
    MacMini 1.5GHz,10,2,64MB VRAM,1GB,Airport, Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL+CD-RW,Iomega MiniMax,Belkin 6 port 3 x Firewire/3 x, USB2, MorphOS 3.12, Mac OSX 10.4/10.5, A1138+A1139 PwrBk MOS v3.12,Model 5,8/5,9, & PowerMac G5 2.3GHz(DP)
  • »28.12.20 - 06:03
    Profile
  • Yokemate of Keyboards
    Yokemate of Keyboards
    Andreas_Wolf
    Posts: 11294 from 2003/5/22
    From: Germany
    > 7 year old browser (OWB/Odyssey) that [...] is not likely to be capable of, an update.

    Odyssey 1.23r5 beta 7 is from May 2020.
  • »28.12.20 - 12:53
    Profile
  • Paladin of the Pegasos
    Paladin of the Pegasos
    NewSense
    Posts: 1041 from 2012/11/10
    From: Manchester, UK/GB
    Quote:

    Andreas_Wolf wrote: Odyssey 1.23r5 beta 7 is from May 2020.

    What I mean is the basic core of the program cannot access reCAPTCHA pages, and other necessary features of current mainstream OS's capabilities, so, no matter what is done to v1.23, whatever revision that might be, it isn't going to make it work with current mainstream websites like YouTube, or PayPal, or . . . well you should get the idea by now, and you probably full well knew that anyway.

    Odyssey for OS4 is out-dated and cannot be made functional for current use on mainstream websites, due to various limitations within the core of the program.

    Besides which, revising it doesn't make it new - just modified. . . and betas are not complete, full releaases anyway. It's past its "use-by-date" already, and is why we should be grateful to jacadcaps for implementing Wayfarer as we'd be in a similar situation without it.
    MacMini 1.5GHz,10,2,64MB VRAM,1GB,Airport, Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL+CD-RW,Iomega MiniMax,Belkin 6 port 3 x Firewire/3 x, USB2, MorphOS 3.12, Mac OSX 10.4/10.5, A1138+A1139 PwrBk MOS v3.12,Model 5,8/5,9, & PowerMac G5 2.3GHz(DP)
  • »28.12.20 - 15:22
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    Templario
    Posts: 397 from 2012/4/28
    Good job Papiosaur!
  • »28.12.20 - 16:42
    Profile
  • Yokemate of Keyboards
    Yokemate of Keyboards
    Andreas_Wolf
    Posts: 11294 from 2003/5/22
    From: Germany
    >>> 7 year old browser (OWB/Odyssey) that [...] is not likely to be capable of, an update.

    >> Odyssey 1.23r5 beta 7 is from May 2020.

    > What I mean is the basic core of the program [...] and you probably
    > full well knew that anyway.

    I was considering the possibility. Nonetheless, I wanted to correct the quoted statement as given, because it is incorrect, and note that there have been much more recent updates to the browser, even if not of the underlying WebKit core.

    > betas are not complete, full releaases anyway

    Kas1e's Odyssey "beta" releases are as complete as his previous "full releases" of MUI-OWB/Odyssey for OS4. And judging by the user reports on amigans.net, those beta releases are no more beta in actual usage than the previous "full releases" of MUI-OWB/Odyssey for OS4.
  • »29.12.20 - 20:22
    Profile
  • Yokemate of Keyboards
    Yokemate of Keyboards
    Zylesea
    Posts: 2004 from 2003/6/4
    Quote:

    amigadave schrieb:
    Papiosaur will have to include any plug-ins for software poorly distributed without the needed plug-ins,




    I don't think that it is poorly distributed if the plug ins are not included. I don't include the plugins into my releases except into the windows binaries. I do so for some reasons:
    - Keeping the archives/space on hdd small
    - by downloading the plugins from the hollywood homepage you always get the latest version
    - the usual Amiga nut should have the plugins already and should be able to get and install it properly

    That also explains why I include the plugins for Windows versions. The usual Windows user probably hasn#t heard of Hollywood at all and is are not used to install additional data. i keep the hurdle lower for them as it is difficult to get Windows users.


    [ Editiert durch Zylesea 29.12.2020 - 21:27 ]
    --
    http://www.via-altera.de

    Whenever you're sad just remember the world is 4.543 billion years old and you somehow managed to exist at the same time as David Bowie.
    ...and Matthias , my friend - RIP
  • »29.12.20 - 21:22
    Profile Visit Website
  • JKD
  • Order of the Butterfly
    Order of the Butterfly
    JKD
    Posts: 452 from 2003/4/4
    From: South of heaven
    Quote:

    Acill wrote:
    Looking forward to testing this out! OS4 on my X5000 is not working anymore. I am moving back to MorphOS and am sick of OS4 now.


    Oh no, what happened? :-/

    Just got re-bitten by the bug again...bought a Vampire which caused an A500 repair and install, then updating MorphOS to 3.14...heck, I bought a "new" G4 Mini and another key!!!

    The hard part is where to spend my attention, everything needs software or hardware fixes!!! :D

    Cheers,

    Steve
  • »30.12.20 - 05:31
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    amyren
    Posts: 209 from 2010/5/15
    From: Norway
    Installed Chrysalis on a pretty fresh 3.15 setup on a Powerbook. Installation went quickly and well, and I like the new look of icons etc.
    I only have one issue, and that is the Lucy program thats is placed in the WBstartup drawer by default is set up to use both R+L shift as a qualifier key for Peek.

    This is really messing up things on a PowerMac when you dont have the two button mouse, since left shift is needed to simulate the right mouse button.
    It was easy enaugh to fix by launching Lucy again to bring up the GUI, but it was frustrating until I figured out what caused the problem.

    I hope that default settings is changed for Lucy in a future Chrysalis update.

    Another feature request while I'm at it, would it be possible to select destination for the Applications_ext other than on the system drive?
  • »22.01.21 - 18:30
    Profile
  • Paladin of the Pegasos
    Paladin of the Pegasos
    Papiosaur
    Posts: 1382 from 2003/4/10
    From: France
    Hi amyren,

    About Lucy, maybe i will remove from WBStartup in next version if make some troubles.

    About Applications_ext, the problem is menu and launch bar are configured to launch applications from sys:Applications_ext and not another partition, sorry.

    All in sys: is better for me because, all people have the same config and all work fine (or not).

    You can move your Applications_ext/ drawer to another partition and add an assign like this in your user-startup file:

    Assign sys:Applications_ext/ partitionname:Applications_ext/ ADD

    I think it should be good...

    Thanks a lot for your return ;-)

    [ Edité par Papiosaur 23.01.2021 - 19:11 ]
  • »23.01.21 - 19:07
    Profile Visit Website