FinalWriter 97 sudden inexplicable failure..
  • Butterfly
    Butterfly
    Posts: 100 from 2013/8/25
    I've been enjoying getting to know Final Writer 97 over the past few months, and have found it an impressively capable word processor. Today though it has suddenly decided it no longer wants to work (on MOS 3.10, PowerBook g4 5,7). It attempts to launch and opens a new screen with the Final Writer title bar, but the button bars and typing area are entirely absent. I can open the pull down menus with a right click, but none of them are operational. What's worse, no other applications can be launched after that. I have to reset to get things back.

    Looking at Snoopium's logs, it's complaining that it can't load qfont.library, but I can see the library there in FWLibs (where Snoopium says it's looking).

    I deleted the old install and reinstalled from scratch, but have exactly the same behaviour.

    This bizarre behaviour came at some point after I installed (1) Ghostscript 8.70, (2) Folio (latest version), (3) Iris (latest version). I have since deleted ghostscript, wondering if it has knocked out something important in user-startup. It hasn't helped.

    Very strange. Any ideas what could be going on? Really need to get Final Writer up and running again! I've been busy creating numerous reasonably important documents with it.

    Many thanks in advance.
  • »04.07.19 - 22:04
    Profile
  • MorphOS Developer
    jacadcaps
    Posts: 1767 from 2003/3/5
    From: Poland
    Enable everything in Snoopium and upload the log somewhere...
  • »05.07.19 - 12:51
    Profile Visit Website
  • o1i
  • Cocoon
    Cocoon
    Posts: 41 from 2003/2/25
    Any other qfont.library in those other new programs?
  • »05.07.19 - 13:58
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    KennyR
    Posts: 640 from 2003/3/4
    From: #AmigaZeux, Gu...
    Have a look in ENVARC: to see if there are any settings related to it, delete them if so, and reboot.
  • »05.07.19 - 14:26
    Profile
  • Butterfly
    Butterfly
    Posts: 100 from 2013/8/25
    Will try these things this evening when back on the computer. Thank you for the advice. I had a quick look in Envarc to see if there was anything suspicious. Will look more closely this evening.
  • »05.07.19 - 15:18
    Profile