Dam startup chime
  • Caterpillar
    Caterpillar
    g01df1sh
    Posts: 36 from 2015/5/28
    Hi

    Is there a way to disable the stupid mac startup chime. I have googled and it says its done through terminal. Well thats ok if i was running OSX.
  • »13.12.18 - 23:53
    Profile Visit Website
  • Just looking around
    jarokuczi
    Posts: 10 from 2016/12/6
    You can disable it by setting the volume to 0 on OS X. You can try to load OS X from Install DVD and then use function keys to mute the sound.
  • »14.12.18 - 06:25
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    NewSense
    Posts: 804 from 2012/11/10
    From: Manchester, UK/GB
    If you have a Dual-Boot system, and one of the bootable OS's is Mac OSX then you can more than likely use Arcana Research - Startup Prefs.pane to switch off the "chime" - that's what I use, and it works a treat.

    The Startup Prefs.pane website if you need to know more about what it does.
    MacMini 1.5GHz,10,2,64MB VRAM,1GB RAM,Airport, Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL+CD-RW,Iomega MiniMax,Belkin 6 port 3 x Firewire/3 x USB2,MorphOS 3.11,Mac OSX 10.4/10.5,A1138+A1139 PwrBk MOS v3.11,Model 5,8/5,9, & PowerMac G5 2.3GHz (DP)
  • »14.12.18 - 10:24
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    Amigaharry2
    Posts: 597 from 2010/1/6
    From: EU-Austria (Wien)
    You may als use a Linux-LiveCD (eg. Kubuntu 13.xxx) and start a terminal.
    Sudo nvsetvol 0 should kill the chime.
    1xPeg2, PowerMac G5, PowerbookG4, 2x MacMiniG4, Efika (again), A3000T, A3000D and life is never boring.....
  • »14.12.18 - 12:00
    Profile
  • Caterpillar
    Caterpillar
    g01df1sh
    Posts: 36 from 2015/5/28
    Quote:

    Amigaharry2 wrote:
    You may als use a Linux-LiveCD (eg. Kubuntu 13.xxx) and start a terminal.
    Sudo nvsetvol 0 should kill the chime.


    Hi

    This sounds like the easiest option I give it a go tonight thanks
  • »14.12.18 - 12:18
    Profile Visit Website
  • Paladin of the Pegasos
    Paladin of the Pegasos
    Zylesea
    Posts: 1912 from 2003/6/4
    If isn't a laptop, just unplug the speaker.
    --
    http://www.via-altera.de

    Whenever you're sad just remember the world is 4.543 billion years old and you somehow managed to exist at the same time as David Bowie.
    ...and Matthias , my friend - RIP
  • »14.12.18 - 21:37
    Profile Visit Website
  • Caterpillar
    Caterpillar
    g01df1sh
    Posts: 36 from 2015/5/28
    Quote:

    Amigaharry2 wrote:
    You may als use a Linux-LiveCD (eg. Kubuntu 13.xxx) and start a terminal.
    Sudo nvsetvol 0 should kill the chime.


    Linux CD worked a treat thanks guys. Note to others ISO was 710mb and CD was only coming up as 702mb so needed to burn on pc using a DVD. I also had a lot of GFX corruption on the linux desktop but was not bad enough not to be able to select Xterm and enter the command. Thanks again my ears feel a lot better now.
  • »14.12.18 - 21:48
    Profile Visit Website
  • Order of the Butterfly
    Order of the Butterfly
    maurensen
    Posts: 353 from 2003/10/3
    From: Padova - Italy
    Or brute force: open your mac and disconnect the f...ing internal speacker!! :-)
    -------------------
  • »17.12.18 - 13:10
    Profile
  • ghh
  • Just looking around
    Posts: 7 from 2017/7/16
    I have plugged hadphones in. Chime is not so loud...
  • »17.12.18 - 19:32
    Profile Visit Website