Website Bugs
  • ASiegel
    Posts: 1237 from 2003/2/15
    From: Central Europe
    This is the official MorphZone bug collection thread. Please post any issues you might find.

    Try to be concise. Please refrain from off-topic discussions. Do not post links to other topics.

    Thank you.
  • »15.07.12 - 09:24
    Profile
  • Moderator
    Kronos
    Posts: 1985 from 2003/2/24
    ASiegel,
    Quote:




    Pressing "quote" on a post just gives you this....

    The smilies underneath the textfield don't look like this:
    :-) :-( :-D ;-) :-o 8-) :-? :-P :-x
    --------------------- May the 4th be with you ------------------
    Mother Russia dance of the Zar, don't you know how lucky you are
  • »15.07.12 - 09:30
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    boot_wb
    Posts: 874 from 2007/4/9
    From: Kingston upon ...
    After posting a reply to a post in a multi-page thread, the browser always redirects to page 1 of the thread, not the last page (or the page from which the 'reply' button was pressed).

    [ Edited by boot_wb 15.07.2012 - 10:58 ]
    www.hullchimneyservices.co.uk

    UI: Powerbook 5,6 (1.67GHz, 128MB VRam): OS3.1, OSX 10.5.8
    HTPC: Mac Mini G4 (1,5GHz, 64MB VRam): OS3.1 (ZVNC)
    Audiophile: Efika 5200b (SB Audigy): OS3.1 (VNC + Virtual Monitor)

    Windows free since 2011!
  • »15.07.12 - 11:58
    Profile Visit Website
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    boot_wb
    Posts: 874 from 2007/4/9
    From: Kingston upon ...
    Front page:
    "Show posts from last visit" function appears to be borked. Brings up posts from 2005 or so.

    Library:
    Would recommend adding a tree listing of the library showing current position, and 'next'/'prev'/'up' in all documents.

    Example - MUI Programming - The First steps:

    - Short BOOPSI Overview
    - Event Driven Programming, Notifications
    - "Hello world!" in MUI

    It would be logical to navigate to 'Short BOOPSI Overview', read that, and then progress to 'Event driven programming, Notifications' and subsequently 'Hello World'.
    Currently, one has to navigate back to index page to get to the 'next chapter' of the tutorial.

    Additionally, if a page is found via a search engine, or linked to directly, there is no way to see where in the library this lies, other related documents, or even what the parent docuement/chapter is.

    As the library fills, this will become much more of an issue.

    [ Edited by boot_wb 23.07.2012 - 15:16 ]
    www.hullchimneyservices.co.uk

    UI: Powerbook 5,6 (1.67GHz, 128MB VRam): OS3.1, OSX 10.5.8
    HTPC: Mac Mini G4 (1,5GHz, 64MB VRam): OS3.1 (ZVNC)
    Audiophile: Efika 5200b (SB Audigy): OS3.1 (VNC + Virtual Monitor)

    Windows free since 2011!
  • »23.07.12 - 16:16
    Profile Visit Website
  • ASiegel
    Posts: 1237 from 2003/2/15
    From: Central Europe
    @ boot_wb

    "Show posts from last visit"

    Have you clicked on "Mark all forums as read" at least once?


    Library:

    This is really not what I would consider a technical "bug". For instance, Editors are free to use wiki categories and embed these in articles using "[Category: FancyCategoryName]. You are free to edit all articles accordingly. The tools are there.
  • »24.07.12 - 17:49
    Profile
  • Yokemate of Keyboards
    Yokemate of Keyboards
    takemehomegrandma
    Posts: 2648 from 2003/2/24
    I followed your advice here, but neither ordered nor unordered lists worked using BB code. It also broke the layout of the page. In the preview it didn't break the layout of the page, but the BB-tags [ ul ] / [ /ul ] and [ ol ] / [ /ol ] (minus the white spaces of course) was ignored and was printed out as plain text instead, and the li tags *on their own* generated bullet points in both the ul and ol lists.

    I then used the HTML code instead, this didn't break the design but the unordered list doesn't show bullet points, and the ordered list doesn't show numbers. However, with HTML everything worked as it should in the preview.

    (Edit: it was this thread I was talking about: https://morph.zone/modules/newbb_plus/viewtopic.php?topic_id=11093&forum=3)

    [ Edited by takemehomegrandma 07.08.2015 - 22:14 ]
    MorphOS is Amiga done right! :-)
    MorphOS NG will be AROS done right! :-)
  • »27.02.15 - 01:13
    Profile
  • Yokemate of Keyboards
    Yokemate of Keyboards
    takemehomegrandma
    Posts: 2648 from 2003/2/24
    I posted a reply to "Kimmok"'s first post in this news thread:
    https://morph.zone/modules/news/article.php?storyid=2233&comment_id=8311&order=0#8311

    And then I made *a new* post (or so I thought) by typing into the box at the bottom of the comments thread (the "Quick reply" box?). The result was that my first post (the reply to Kimmok) was deleted, or rather "edited" with the second post.

    :-/
    MorphOS is Amiga done right! :-)
    MorphOS NG will be AROS done right! :-)
  • »07.08.15 - 22:12
    Profile
  • ASiegel
    Posts: 1237 from 2003/2/15
    From: Central Europe
    @takemehomegrandma

    I have been able to reproduce the issue. It will be investigated.
  • »08.08.15 - 08:02
    Profile
  • ASiegel
    Posts: 1237 from 2003/2/15
    From: Central Europe
    The problem should no longer occur. Thanks for the report.
  • »08.08.15 - 08:26
    Profile
  • Just looking around
    Posts: 15 from 2016/1/22
    I erroneously filed the bug report in a new topic, please see:
    https://morph.zone/modules/newbb_plus/viewtopic.php?topic_id=11541&forum=14
  • »26.01.16 - 00:10
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    BSzili
    Posts: 539 from 2012/6/8
    From: Hungary
    When I'm trying to create a new topic in any sub-forum (for example in Development/SDK, I get this error:
    Quote:

    Error No: 0022

    Error Msg:
    An error ocurred while querying the database.
    I see the jimmies have been rustled.
  • »10.03.20 - 15:37
    Profile Visit Website
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    NewSense
    Posts: 903 from 2012/11/10
    From: Manchester, UK/GB
    Quote:

    BSzili wrote: When I'm trying to create a new topic in any sub-forum [...] I get this error: Error No: 0022

    Error Msg: An error ocurred while querying the database.

    I've also reported/encountered that issue in the past, so let's hope it gets fixed soon.
    MacMini 1.5GHz,10,2,64MB VRAM,1GB,Airport, Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL+CD-RW,Iomega MiniMax,Belkin 6 port 3 x Firewire/3 x, USB2, MorphOS 3.12, Mac OSX 10.4/10.5, A1138+A1139 PwrBk MOS v3.12,Model 5,8/5,9, & PowerMac G5 2.3GHz(DP)
  • »11.03.20 - 00:42
    Profile
  • ASiegel
    Posts: 1237 from 2003/2/15
    From: Central Europe
    @BSzili

    Would you mind trying again?
  • »11.03.20 - 07:20
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    BSzili
    Posts: 539 from 2012/6/8
    From: Hungary
    I tried it, but I got the same error.
    I see the jimmies have been rustled.
  • »11.03.20 - 09:22
    Profile Visit Website