My 4000PPC on MorphOS
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    CountRaven
    Posts: 557 from 2007/12/11
    From: Greece
    It is finally ready and it runs MorphOS PowerUP 1.4.5 fast and well :)

    th_4000PPC.jpg
  • »30.07.09 - 19:13
    Profile Visit Website
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    koszer
    Posts: 915 from 2004/2/8
    From: Poland
    Cool. Could you please do some benchmarks (described here and here) so that we would have some comparison?
  • »30.07.09 - 20:44
    Profile
  • Yokemate of Keyboards
    Yokemate of Keyboards
    amigadave
    Posts: 2601 from 2006/3/21
    From: Lake Arrowhead...
    Quote:


    CountRaven wrote:
    It is finally ready and it runs MorphOS 1.4.5 fast and well :)

    th_4000PPC.jpg




    Nice! I wish I could get it working on my A4000T w/CSPPC. Is there any special thing you had to do to get it working that is not on the official installation instructions?

    Any help greatly appreciated.
    MorphOS - The best Next Gen Amiga choice.
  • »31.07.09 - 23:45
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    CountRaven
    Posts: 557 from 2007/12/11
    From: Greece
    AmigaDave: I pretty much followed the installation instructions. The OS is stored on the third partition of my HD AFTER 3.9 and 4.0. Should check the boot priorities as well and report em back to you. You may want to be more specific about your not booting symptoms? What gfx card are you using? I remember I also had trouble getting it to work under a 1200PPC machine.
  • »04.08.09 - 07:49
    Profile Visit Website
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    CountRaven
    Posts: 557 from 2007/12/11
    From: Greece
    Here is a little grab of my desktop on 4000PPC:

    th_m4000.jpg
  • »22.08.09 - 12:20
    Profile Visit Website