Anybody got Shogo or Warzone 2100 to work on Efika?
  • Order of the Butterfly
    Order of the Butterfly
    Zetec-s
    Posts: 187 from 2008/7/10
    From: Cheshire, UK
    Hi

    Just tried installing both Shogo (demo version) and Warzone 2100 on my Efika.

    Warzone opens a window, but I couldn't actually get it to do much after that, not sure if I was just being impatient and its a bit slow. Anybody got it to work on an Efika?

    Installed the Shogo demo, and it does take a while to load and when it does the graphics appear to be corrupted, and you can't really move around too well. Again not sure if the Efika is just a little underpowered, having said that shouldn't it work on a BlizzardPPC? Anybody got this to work? Any trick I'm missing.

    Thanks in advance

    Zetec-s
    PowerMac G5 Quad 2.5Ghz/2GB MorphOS 3.17 Registered
    Powerbook 1.67Ghz/1.5GB MorphOS 3.17 Registered
    MacMini 1.5Ghz/1GB MorphOS 3.17 Registered
    Efika 5200B 400Mhz/128MB MorphOS 2.3 Registered
  • »26.08.08 - 23:51
    Profile
  • Just looking around
    nujack
    Posts: 8 from 2006/9/8
    From: Leipzig
    I tried the Shogo-demo on my Efika under MOS2.2 and it runs without corrupted graphic under accelerated 3D. I had to choose a screenmode 640x480 at the begining. I have a radeon-card in my efika.
    But I still get no sound. I only get the following error-message:
    "Could not initialize sound. Please make sure your sound card is configured correctly"
    I have selected AHI-unit 0 which should be efika:Hifi 16 bit stereo++
    Any hints are welcome.
  • »29.12.08 - 20:36
    Profile Visit Website