VICE 2.2 audio slow
  • Paladin of the Pegasos
    Paladin of the Pegasos
    TheMagicM
    Posts: 1212 from 2003/6/17
    I can run c64 demos/whatever and the graphics keep up but it seems as though the audio is played back too slow. I tried VICE 3.1 but is even worse. CPU is at 100% speed, 60fps.

    Anyone know how to have actual true emulation?
  • »20.07.22 - 03:01
    Profile Visit Website
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    polluks
    Posts: 704 from 2007/10/23
    From: Gelsenkirchen,...
    The VICE Team dropped Amiga GUI support.
    You may try Frodo.
    Pegasos II G4: MorphOS 3.9, Zalman M220W · iMac G5 12,1 17", MorphOS 3.17
    Power Mac G3: OSX 10.3 · PowerBook 5,8: OSX 10.5, MorphOS 3.17
  • »20.07.22 - 10:37
    Profile
  • Paladin of the Pegasos
    Paladin of the Pegasos
    TheMagicM
    Posts: 1212 from 2003/6/17
    I'll try Frodo. But what I'm asking is, is there a setting which makes the audio play at a normal speed? Seems as though VICE 2.2 is better than 3.1.

    EDIT: yea Frodo is accurate but slows down when I'm typing this reply. lol Thanks!

    [ Edited by TheMagicM 20.07.2022 - 08:01 ]
  • »20.07.22 - 13:56
    Profile Visit Website
  • Butterfly
    Butterfly
    Condor
    Posts: 96 from 2005/9/1
    From: Zagreb/Croatia
    In VICE 3.1 in settings/sound settings select Stereo sound output mode. I have same problems with default System sound output mode.
    After that VICE 3.1 is running nice on my mini.
  • »20.07.22 - 22:48
    Profile