Update don't work
  • Caterpillar
    Caterpillar
    droopy
    Posts: 32 from 2013/12/12
    From: Hjortkvarn Sweden
    Well after some time I decided to update to the 3,13 verion currently avaiable..
    Burnt my CD and started from it..followed the instructions and all looked fine..The whole installation went without any problems.

    Played along 5 minutes still on the CD and then rebooted.

    Took out the CD and started the G4.. and Blank screen..

    Tried to restart from the installation CD OK I get to the "choose cd or HD" and still blank screen..

    Something really wrong in the installation software..I got NO warnings or anything.

    Only choose my language and keyboard and all other as suggested.

    So what could have happend ? Where to start (already tried a new burnt CD still same after choosing the CD to start from.. then blank)

    Any idea on how to tackle this ? My first guess would be something with the grafics card settings that the G4 dont like on the setup CD/DVD
  • »07.08.20 - 12:02
    Profile
  • MorphOS Developer
    jacadcaps
    Posts: 2098 from 2003/3/5
    From: Canada
    Try booting from USB. You'll find the manual here:
    https://morphos-team.net/guide/usb-boot

    It could be some timing issue at boot or an issue with monitor display mode. Do you get a blank screen or does the monitor display go off?

    Some info about the hardware you're using could be helpful too.
  • »07.08.20 - 16:03
    Profile Visit Website
  • Caterpillar
    Caterpillar
    droopy
    Posts: 32 from 2013/12/12
    From: Hjortkvarn Sweden
    If im booting from CD I get the screen with HD and CD choise option..After that when the morphOS screen should load it goes grayish and boot stops.

    Will try tro burn aan USB to se if I can get in to the screen prefs. I think it is something with the graphics mode in the latest update that differs from my old setup.

    Is ther any way to get a "failproof" screenmode ? To set the screen from terminal mode ?
  • »14.08.20 - 11:29
    Profile
  • MorphOS Developer
    geit
    Posts: 945 from 2004/9/23
    Press and hold CTRL while booting until Ambient appears and you get a 1024x768 resolution or so.

    Don’t stop holding the key when the boot picture appears.

    [ Edited by geit 14.08.2020 - 13:15 ]
  • »14.08.20 - 12:14
    Profile
  • MorphOS Developer
    jacadcaps
    Posts: 2098 from 2003/3/5
    From: Canada
    Another way to force a low resolution is to boot with no DVI cable connected - that'll make it fall back to 640x480.
  • »14.08.20 - 12:42
    Profile Visit Website