MOS 3.12 freezes with wireless usage
  • Cocoon
    Cocoon
    walkero
    Posts: 56 from 2006/3/1
    Hello guys,
    I have a lot of times my Powerbook freezing when I use the wireless connection. It has an A1027, which connects just fine on my WiFi, but it freezes when I download something or after a few minutes of surfing. I tried both Odyssey 1.26 and IBrowse 2.5.1 and this happens a lot of times. If I use a wired connection, then there are no issues at all.

    If I am not wrong I didn't have those issues with MOS 2.9, that's why I downloaded again the ISO to try it and see if this works just fine, as I remember.

    Does anyone have the same issue? Is there a way to find system logs why this might happen? Is there any specific configuration that would make it more stable?

    I will be back with more info after MOS 2.9 installation.

    Thank you for your help.

    [ Edited by walkero 17.11.2019 - 12:02 ]
  • »17.11.19 - 10:02
    Profile Visit Website
  • Order of the Butterfly
    Order of the Butterfly
    Templario
    Posts: 304 from 2012/4/28
    I have the same problem wtih my PowerBook G4, sometimes the mac doesn't connect to my movilphone per wifi, and I have only this way to have Internet connection.
    Amiga 500 with ROMs 1.3-2.05 and M-Tec AT 500 with hard disk and 4MB Ram.
    WinUAE + original OS 3.5&3.9
    Sam440ep 800 MHZ + OS 4.1 F.E.
    Sam460ex 1 GHz + OS 4.1 F.E.
    MacMini 1.5 GHz + MorphOS 3.12
    PowerBook G4 1.65 + MorphOS 3.12
  • »17.11.19 - 11:21
    Profile Visit Website
  • Cocoon
    Cocoon
    walkero
    Posts: 56 from 2006/3/1
    I have some more findings for this issue.
    The problem is pretty producable on my system, and it happens on MOS 3.9 as well. The computer is a powebook 5.3 with 1.5GB Ram.

    My test done on new installations of MOS 3.9 and 3.12, by using OWB and IBrowse to download the latest SDK package into Ram:, so to be sure that the problem doesn't occure because of the hard disks or IDE.

    The download starts just fine, with a spedd of 900kb/s to 1Mb/s, and always in between. The CPU usage is around 30% and 35%.

    Around 26% to 28% of the download, the speed drops around 95Kb/s and then it gets up again. At this point the CPU usage goes more than 70% and drops to 10% and the freeze happens.

    When I was running MOS 3.9, one time the completed just fine, but this drop of the speed happened on 26%, 45%, 65% of the download size of the file, and then continued. When the download completed, tried to redownload it again, and then on 26% of the download, the system freezed.

    This happenes only when I use the wireless network and never with the wired one.

    Does that behaviour ring any bell to anyone?
  • »17.11.19 - 15:13
    Profile Visit Website