FinalWriter 97 sudden inexplicable failure..
  • Acolyte of the Butterfly
    Acolyte of the Butterfly
    Posts: 115 from 2013/8/25
    Quote:

    NewSense wrote:
    @ jPV - You're right, as usual.

    I had just used a screenmode higher than 8-bit and the program cannot handle that, it will work OK on 8-bit screens, up to 256 colours, but higher than that it seems, and it's almost unuseable - as I set it up when I first used MorphOS to use a 24 bit screen, and the background was so dark I could barely even make out the mouse cursor on the screen/GUI.



    If I select "Same as Workbench" it also works well for me (Not at MorphOS at the moment - but believe this was the final option under the various screenmodes).
  • »15.08.19 - 09:45
    Profile
  • jPV
  • Paladin of the Pegasos
    Paladin of the Pegasos
    jPV
    Posts: 1583 from 2003/2/24
    From: po-RNO
    Quote:

    Ginger1 wrote:
    Quote:

    NewSense wrote:
    @ jPV - You're right, as usual.

    I had just used a screenmode higher than 8-bit and the program cannot handle that, it will work OK on 8-bit screens, up to 256 colours, but higher than that it seems, and it's almost unuseable - as I set it up when I first used MorphOS to use a 24 bit screen, and the background was so dark I could barely even make out the mouse cursor on the screen/GUI.



    If I select "Same as Workbench" it also works well for me (Not at MorphOS at the moment - but believe this was the final option under the various screenmodes).


    It probably depends on what kind of screenmode you have set for Ambient then. With my 24bit (enhanced) Ambient screen I got wrong colors with the "Same as Workbench" option.
  • »15.08.19 - 10:08
    Profile Visit Website