OpenGL question
  • Acolyte of the Butterfly
    Acolyte of the Butterfly
    beworld
    Posts: 138 from 2010/2/10
    From: FRANCE
    hi, i will try to compile OpenCity 0.0.6.4

    after paths corrections,

    I launch game but GL_EXT_texture3D extension unsupported by your driver.

    In header files, i found GL/gl.h and GL/glu.h

    When i compile, i just put -lGLU becaus -LGL cause an error with libSDL.a (multiple definition of CSTP_init_TinyGLBAse)

    Any idea to help me ? or just OpenGL not compatible with this game.

    Thanks
    MacMini 1.5Ghz MOS 3.9
    PowerMac 2.7ghz MOS 3.9
    PowerBook 1.5Ghz MOS 3.9
    My MOS ports
  • »19.04.17 - 19:26
    Profile Visit Website
  • Order of the Butterfly
    Order of the Butterfly
    polluks
    Posts: 293 from 2007/10/23
    From: Gelsenkirchen,...
    "Required OpenGL extensions:
    GL_EXT_texture3D"

    Bad luck :-(
    Pegasos II G4: MorphOS 3.9, Zalman M220W
    Power Mac G3: OSX 10.3 · PowerBook 5,8: OSX 10.5, MorphOS 3.9
  • »20.04.17 - 21:25
    Profile