OWB Ssl Error
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    eliot
    Posts: 565 from 2004/4/15
    Hello,

    I just wated to donate for Simple Mail and got this ssl error in OWB:

    OwbSslError.png

    In OWB/Settings/Security I already enabled "ignore SSL-Errors".
    Anything else I can do?

    regards
    eliot

    [ Edited by eliot 26.12.2015 - 18:31 ]
    regards
    eliot
  • »26.12.15 - 15:59
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    eliot
    Posts: 565 from 2004/4/15
    Ok, now it works.
    I had to go to paypal first, accept the cookie and after that I was able to establish a SSL connection?!
    regards
    eliot
  • »26.12.15 - 19:00
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    polluks
    Posts: 795 from 2007/10/23
    From: Gelsenkirchen,...
    Better use the official bug tracker next time
    https://github.com/sba1/simplemail
    Pegasos II G4: MorphOS 3.9, Zalman M220W · iMac G5 12,1 17", MorphOS 3.18
    Power Mac G3: OSX 10.3 · PowerBook 5,8: OSX 10.5, MorphOS 3.18
  • »27.12.15 - 13:59
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    eliot
    Posts: 565 from 2004/4/15
    I should use the bug tracker of simple mail for problem related to OWB?
    Why?
    regards
    eliot
  • »27.12.15 - 15:25
    Profile
  • Paladin of the Pegasos
    Paladin of the Pegasos
    NewSense
    Posts: 1497 from 2012/11/10
    From: Manchester, UK/GB
    I too was wondering if he was still talking ... polluks, . . . or if he had already logged off. 8-D
    MacMini 1.5GHz,64MB VRAM, PowerBooks A1138/9 (Model 5,8/9),PowerMac G5 2.3GHz(DP), iMac A1145 2.1GHz 20", all with MorphOS v3.18+,Airport,Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL,MiniMax,Firewire/USB2 & MacOSX 10.4/5
  • »02.01.16 - 00:26
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    VooDoo
    Posts: 189 from 2005/8/24
    And here SSL error..

    Try today log to paypal service but no luck, get SSL error (using last OWB 1.24)

    with an older version (OWB 1.23) all works .

    Anyonw know how fix this ? Thanx
    MAC mini 1.5 ghz 1GB ram + MorphOS 3.7

    A1200 sandwich

    uA1c/g3 800 mHz/256mb/160gb hdd/OS4.1 :-D

    Warp croatian Amiga portal :
  • »03.01.16 - 15:24
    Profile Visit Website
  • Order of the Butterfly
    Order of the Butterfly
    VooDoo
    Posts: 189 from 2005/8/24
    Get new problem...

    from today I cant login into cpanel on my webpage

    Get this error "Your session cookie is invalid. Please log in again."

    I try delete all cookie and try install again OWB but no luck ;( anyone know how I can fix this?
    MAC mini 1.5 ghz 1GB ram + MorphOS 3.7

    A1200 sandwich

    uA1c/g3 800 mHz/256mb/160gb hdd/OS4.1 :-D

    Warp croatian Amiga portal :
  • »08.01.16 - 18:33
    Profile Visit Website
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    polluks
    Posts: 795 from 2007/10/23
    From: Gelsenkirchen,...
    Quote:

    eliot schrieb:
    I should use the bug tracker of simple mail for problem related to OWB?
    Why?


    Oops :-)
    Indeed, I know this kind of error :-(
    Pegasos II G4: MorphOS 3.9, Zalman M220W · iMac G5 12,1 17", MorphOS 3.18
    Power Mac G3: OSX 10.3 · PowerBook 5,8: OSX 10.5, MorphOS 3.18
  • »20.01.16 - 21:28
    Profile