OWB Ssl Error
  • Order of the Butterfly
    Order of the Butterfly
    eliot
    Posts: 475 from 2004/4/15
    Hello,

    I just wated to donate for Simple Mail and got this ssl error in OWB:

    OwbSslError.png

    In OWB/Settings/Security I already enabled "ignore SSL-Errors".
    Anything else I can do?

    regards
    eliot

    [ Edited by eliot 26.12.2015 - 18:31 ]
    regards
    eliot
  • »26.12.15 - 15:59
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    eliot
    Posts: 475 from 2004/4/15
    Ok, now it works.
    I had to go to paypal first, accept the cookie and after that I was able to establish a SSL connection?!
    regards
    eliot
  • »26.12.15 - 19:00
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    polluks
    Posts: 380 from 2007/10/23
    From: Gelsenkirchen,...
    Better use the official bug tracker next time
    https://github.com/sba1/simplemail
    Pegasos II G4: MorphOS 3.9, Zalman M220W
    Power Mac G3: OSX 10.3 · PowerBook 5,8: OSX 10.5, MorphOS 3.11
  • »27.12.15 - 13:59
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    eliot
    Posts: 475 from 2004/4/15
    I should use the bug tracker of simple mail for problem related to OWB?
    Why?
    regards
    eliot
  • »27.12.15 - 15:25
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    NewSense
    Posts: 666 from 2012/11/10
    From: Manchester, UK...
    I too was wondering if he was still talking ... polluks, . . . or if he had already logged off. 8-D
    Mac Mini 1.5GHz, Model 10.2, 64MB VRam, 250GB HDD, 1GB RAM, Airport, Bluetooth, Wireless Keyboard & Mouse, DVD-RW-DL+CD-RW, Iomega MiniMax, Belkin 6 port 3 x Firewire/3 x USB2, MorphOS 3.9, Mac OS X 10.4 & 10.5 & A1138 Powerbook MOS v3.9, Model 5,8 (Also
  • »02.01.16 - 00:26
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    VooDoo
    Posts: 189 from 2005/8/24
    And here SSL error..

    Try today log to paypal service but no luck, get SSL error (using last OWB 1.24)

    with an older version (OWB 1.23) all works .

    Anyonw know how fix this ? Thanx
    MAC mini 1.5 ghz 1GB ram + MorphOS 3.7

    A1200 sandwich

    uA1c/g3 800 mHz/256mb/160gb hdd/OS4.1 :-D

    Warp croatian Amiga portal :
  • »03.01.16 - 15:24
    Profile Visit Website
  • Order of the Butterfly
    Order of the Butterfly
    VooDoo
    Posts: 189 from 2005/8/24
    Get new problem...

    from today I cant login into cpanel on my webpage

    Get this error "Your session cookie is invalid. Please log in again."

    I try delete all cookie and try install again OWB but no luck ;( anyone know how I can fix this?
    MAC mini 1.5 ghz 1GB ram + MorphOS 3.7

    A1200 sandwich

    uA1c/g3 800 mHz/256mb/160gb hdd/OS4.1 :-D

    Warp croatian Amiga portal :
  • »08.01.16 - 18:33
    Profile Visit Website
  • Order of the Butterfly
    Order of the Butterfly
    polluks
    Posts: 380 from 2007/10/23
    From: Gelsenkirchen,...
    Quote:

    eliot schrieb:
    I should use the bug tracker of simple mail for problem related to OWB?
    Why?


    Oops :-)
    Indeed, I know this kind of error :-(
    Pegasos II G4: MorphOS 3.9, Zalman M220W
    Power Mac G3: OSX 10.3 · PowerBook 5,8: OSX 10.5, MorphOS 3.11
  • »20.01.16 - 21:28
    Profile