• rms
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    rms
    Posts: 585 from 2004/11/27
    Hi all,

    I made several tests here with 3 different USB 2 cards.

    I have 2 cards with NEC chipset and they seem to work fine, no problem. The 3rd card has a VIA chipset and this one is
    not usable. With this card in the Peg2 it takes a long time to startup and there after it crashes.

    Now I tested the 2 cards (with the NEC chipset) with several different USB2 sticks, 2 different card readers and them with
    CompactFlash, SD and SmartMedia cards of several sizes without any problems. It seems to work fine and vera faaaaast.

    I also tested 2 different 4 port hubs with it and this also seems to work fine. Now one of the hubs when connected to the USB2
    card gets hotter then when connected to the on board USB. Also when I leave the USB Stick for some time in the Hub it gets quite hot.
    Does anyone know if this is normal?

    Else is that when connecting a printer (Epson Stylus Color D88) directely to the card it want mount but when connecting it to the hub
    it mounts normally. Any idea?

    And even though there are 4 connectors only one seem to work of the external ones but I also connected the internal one and it works.
    Any idea?

    Here are some error outputs from Poseidon, perhaps this helps any:

    Warning-poseidon.library: Reading string descriptor 1 (len 2) failed: illegal parameters specified (11)
    Warning-poseidon.library: Reading string descriptor 2 (len 2) failed: illegal parameters specified (11)
    Warning-poseidon.library: Reading string descriptor 3 (len 2) failed: illegal parameters specified (11)
    Warning-poseidon.library: Reading string descriptor 4 (len 2) failed: illegal parameters specified (11)
    Warning-poseidon.library: Reading string descriptor 5 (len 2) failed: illegal parameters specified (11)

    I also included an image of the card.

    Regards

    Christoph
  • »31.10.06 - 07:02
    Profile Visit Website