• Caterpillar
    Caterpillar
    Waitsnake
    Posts: 26 from 2014/7/21
    <offtopic>
    I had some big trouble with my MacMini G4 last few days. The hard disk stopped working and gives sounds like from a head crash. I removed the drive and just boot from CD without problem. Than I ordered a new SSD drive and it arrives yesterday.
    I try it and find out that as long as the new SSD or the old HD is inside (both use IDE bus) not even the CD drive is working. I try all the tricks (press c, press alt or use Openfirmware commands to boot from CD) but all fail. I also reset the NVRAM and the PRAM without making it better.

    CD drive is only working if I remove the HD or SDD from IDE bus. Maybe the IDE controller has an error or the power rail due to an defect cap I don't know. I ordered this 9 year old mac mini just a month ago at Ebay.

    Because I want to cross check SSD and HD with other computer I ordered an USB to IDE adaptor yesterday, but it needs some days till the adapter will arrive.

    Somehow in the evening I managed it to install MOS on an external USB drive and configure the Openfirmware to boot always from USB. My feeling is that when using USB the system is not as stable as with IDE before. But this impression could be wrong since I start to play around with different screens. And maybe just the feature of multiple screens is unstable anyway and it is not related to the USB drive.

    After I have checked the SSD in the next days I will decide if I order a new PPC hardware or not. I still don't know what I will do next.
    </offtopic>


    Anyway with the USB drive workaround solution I try to install WB 3.1 with E-UAE-0.8.29-PPCJIT_BETA03_MORPHOS and E-UAE-0.8.28-2.

    E-UAE-0.8.28-2 was working without problems (good find Jambalah thanks), but E-UAE-0.8.29-PPCJIT_BETA03_MORPHOS has the same issues as E-UAE-0.8.29-WIP3 and WIP4 and sucks at 12%.

    [ Edited by Waitsnake 27.07.2014 - 12:21 ]
  • »27.07.14 - 13:57
    Profile Visit Website