Subforums:
MorphOS for PowerUP
This subforum deals specifically with MorphOS as it runs on PowerUP equipped Commodore Amiga systems.
No Posts1741537

Topic / Poster Last Post Replies
Fan full speed after Open Firmware boot
MoerBoer
19:11

by MoerBoer  »
2
Morphos booting from external DVD USB drive
gothor
13:17

by gothor  »
4
Efika Open Client Power Supply
Zetec-s
22:32

by Andreas_Wolf  »
4
X5000 : HDD Led always on
gordini21
18:13

by gordini21  »
6
Maximising a PowerBook’s battery life
Ginger1
11:20

by Ginger1  »
7
x800xt ... or, best 7,3 GPU?
esc
16:26

by esc  »
9
PowerBook faulty key
tolkien
05:16

by NewSense  »
6
MacOS X initialization request of MorphOS partitions
Solo_Kazuki
10:26

by Solo_Kazuki  »
16
X5000 CDROM Japaleno
gordini21
17:44

by gordini21  »
2
X5000 : Sound Issues
gordini21
13:22

by gordini21  »
9
X5000 GPU Recommendation?
qz3fwd
 Goto page 12 ]
19:01

by Andreas_Wolf  »
47
MorphOs 3.13 on PowerMac 3,5 installation issues
Rod_cl
23:13

by Kronos  »
5
Pegasos 2 set to 10 MBit/s?
connor
 Goto page 12 ]
17:20

by duga  »
30
iMac G5 and dnetc benchmark
koszer
16:01

by Andreas_Wolf  »
15
Pegasos 2 HDD/SSD SATA options
sailor
 Goto page 123 ]
14:10

by connor  »
70
Real Time Clock losing time quickly
duga
21:24

by geit  »
7
Vertical white line
Ginger1
06:21

by koszer  »
14
Sam460ex - Ethernet (10 Mbit) link only
duga
14:17

by duga  »
6
Peg2 stalls after booting when cold
judas
10:15

by Amigaharry2  »
13
How to run MorphOS on unsupported G5 PCIe
zukow
 Goto page 1 ... 456 ]
10:58

by ernsteiswuerfel  »
125