No default Web Browser in MorphOS 3.1?
  • Just looking around
    aurora72
    Posts: 20 from 2013/1/26
    From: Turkey
    Hello

    Just installed MorphOS 3.1 on Mac mini G4 (1.25GHz) and everything works perfectly (5 seconds boot time is fantastic!)

    But I have difficulty finding a suitable WB now. It seems there's no WB installed by default.

    So I donwloaded Odyssey "owb-morphos-1.18.lha" in another Mac and transeferred to MorphOS Mac (via USB Stick) and tried opening it there. Click on OWB icon and nothin happens. Click on Download Fonts icon this appears:
    jf2z4.jpg
    There's convenient Network connection, only Web Browser's not installed. How to install a WB? Thanks.
  • »27.01.13 - 10:35
    Profile
  • Butterfly
    Butterfly
    clr666
    Posts: 85 from 2008/7/8
    From: Russia
    Take look at Applications folder on your MorphOS system partition. OWB folder always here. Try it from.
    _______________
    wintel free
  • »27.01.13 - 10:43
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    Cool_amigaN
    Posts: 661 from 2011/11/30
    Hey man, great to have a new MorphOS user!

    Anyway, you can get screenshots by using a native app (I think is called Grabber and for sure is installed by default, check your system/apps drawer). No need for a camera shot :)

    As for the error you get, usually it's because it can't connect to the network/internet and fetch the fonts. Check that your network is working correctly.

    I STRONGLY suggest you to download "Pack Ultimate 3.1". It has a gazillion MorphOS apps installed and a system preconfigured and ready to use :)

    If you want to install and configure your system alone, then I suggest you to download Grunch (it's like an app manager where you download/install/update programs along with their dependencies).
    Amiga gaming Tribute: Watch, rate, comment :)
  • »27.01.13 - 10:49
    Profile Visit Website
  • Just looking around
    aurora72
    Posts: 20 from 2013/1/26
    From: Turkey
    Hello clr666 thank you for the comment,

    After a restart and a browse into System/Applications folder, yes there really was an OWB folder there opened it and it worked! That's fine. It works really fast, much faster than TenFourFox and again faster than Safari in Leopard.

    Hello Cool-amigaN, it's great to have experienced users sending useful tips here. I was in need of screenshot making tool but could not find it, Grapper is there and works. I was about to install Grunch but I felt I needed to have a web browser first:)

    I 'm interested in Video Player applications too. It's reported that under MorphOS, even 1GHz computers can play 720p Videos fine; I 'd like to try that too.
  • »27.01.13 - 11:38
    Profile
  • MorphOS Developer
    Piru
    Posts: 522 from 2003/2/24
    From: finland, the l...
    aurora72,
    Quote:

    So I donwloaded Odyssey "owb-morphos-1.18.lha" in another Mac and transeferred to MorphOS Mac (via USB Stick) and tried opening it there. Click on OWB icon and nothin happens. Click on Download Fonts icon this appears:
    jf2z4.jpg
    There's convenient Network connection, only Web Browser's not installed. How to install a WB? Thanks.

    This happens because you didn't actually extract the archive, you just browsed into it. In this situation the OWB directory is read only. You get exactly the same problems if you attempt this under Windows for example.

    You must extract the archive into some location. I'd suggest placing it to SYS:Applications. Then browse to the new Odyssey directory and then launch "Download Fonts". Once done you can launch the browser itself.

    [ Edited by Piru 27.01.2013 - 13:43 ]
  • »27.01.13 - 11:41
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    osco
    Posts: 680 from 2009/10/21
    From: Boston, USA
    I feel your excitement! Enjoy and it gets better! :-D :-D :-D
    Mac Mini 1.5GHz, 1G, 250G Drive, Apple Cinema Display, MorphOS 3.1 registered, MacOS 10 PowerBook (5,8) 1.67Hz, 2G, 80G Drive,........Waiting
    PowerBook (5,8) 1.67Hz, 2G, 40G MorphOS 3.1 unregisterd
  • »27.01.13 - 12:02
    Profile
  • Butterfly
    Butterfly
    clr666
    Posts: 85 from 2008/7/8
    From: Russia
    aurora72,
    Quote:

    I 'm interested in Video Player applications too. It's reported that under MorphOS, even 1GHz computers can play 720p Videos fine; I 'd like to try that too.

    Just install MPlayer from Grunch.

    Don't forget add panel to your Ambient desktop by RMB -> Objects -> Panels -> New
    and drag some icons for quick launch.
    _______________
    wintel free
  • »27.01.13 - 12:07
    Profile
  • Yokemate of Keyboards
    Yokemate of Keyboards
    Andreas_Wolf
    Posts: 11551 from 2003/5/22
    From: Germany
    > It's reported that under MorphOS, even 1GHz computers can play 720p Videos fine

    At least with modern encodings such as H264 or VP8 you need a faster processor than 1 GHz to play 720p videos.
  • »27.01.13 - 17:57
    Profile
  • Jim
  • Yokemate of Keyboards
    Yokemate of Keyboards
    Jim
    Posts: 4957 from 2009/1/28
    From: Delaware, USA
    Andreas_Wolf,
    Quote:

    you need a faster processor than 1 GHz to play 720p videos.


    Not by much.
    I've had them running on 1.33, 1.4, and 1.42 GHz processors.
    "Never attribute to malice what can more readily explained by incompetence"
  • »27.01.13 - 18:08
    Profile
  • Just looking around
    aurora72
    Posts: 20 from 2013/1/26
    From: Turkey
    Ive also had several 720p videos running smoothly but with one gotcha: The video and audio are not in sync. The more it plays the more the sync difference.

    When I tried 720p videos in XBMC Player in Mac OS X, there were settings in XBMC to adjust that. In MPlayer I couldnt even get any settings menu.

    Btw, the Mac mini I use is 1.5GHz upgraded from 1.25GHz.

    [ Edited by aurora72 27.01.2013 - 19:11 ]
  • »27.01.13 - 19:11
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    xyphoid
    Posts: 870 from 2008/7/11
    From: Delaware, USA
    + & - keys usually adjust sync for video/audio
  • »27.01.13 - 19:50
    Profile
  • Fab
  • MorphOS Developer
    Fab
    Posts: 1331 from 2003/6/16
    @aurora
    First you'd better disable h264 loopfilter (can be done in conf/config file).

    About options and settings, most usual ones are to be found in menu, but that's assuming you run mplayer in GUI mode of course.
  • »27.01.13 - 20:14
    Profile Visit Website