WookieChat and codesets.library
  • Yokemate of Keyboards
    Yokemate of Keyboards
    Zylesea
    Posts: 2028 from 2003/6/4
    Well, Wookiechat seems not to like codesets.lirary newer than 6.8, but YAM 2.6 requires codestes.library newer than 6.8. Does anyone has YAM 2.6 and Wokiechat (2.11) running in parallel? And if so, which program versions?
    Happy to hear Tscheko is doing an alternative IRC-client.
    --
    http://www.via-altera.de

    Whenever you're sad just remember the world is 4.543 billion years old and you somehow managed to exist at the same time as David Bowie.
    ...and Matthias , my friend - RIP
  • »18.01.11 - 09:44
    Profile Visit Website
  • Caterpillar
    Caterpillar
    breed
    Posts: 33 from 2004/7/6
    From: Montpellier, F...
    Why not using AmIRC MOS native version?
    Download FroGGui and my tracks here
  • »18.01.11 - 10:21
    Profile Visit Website
  • Yokemate of Keyboards
    Yokemate of Keyboards
    Zylesea
    Posts: 2028 from 2003/6/4
    No key.
    --
    http://www.via-altera.de

    Whenever you're sad just remember the world is 4.543 billion years old and you somehow managed to exist at the same time as David Bowie.
    ...and Matthias , my friend - RIP
  • »18.01.11 - 10:44
    Profile Visit Website
  • Caterpillar
    Caterpillar
    tboeckel
    Posts: 21 from 2009/10/29
    From: Germany
    What is "seems not to like" supposed to mean? Does it crash? Does it misbehave in any way? Or does it only tell you "I don't like this version."?

    Last time I chatted with James he didn't tell about any issues between codesets.lib and WookieChat.
  • »18.01.11 - 11:54
    Profile
  • Yokemate of Keyboards
    Yokemate of Keyboards
    Zylesea
    Posts: 2028 from 2003/6/4
    With codesets.library >6.8 I get only this:

    [12:54:35] [Connect] Versuche zu verbinden mit chat.freenode.net (6667)
    [12:54:35] [Server] Verbunden
    [12:54:35] -card.freenode.net- *** Looking up your hostname...
    [12:54:36] -card.freenode.net- *** Checking Ident
    [12:54:36] -card.freenode.net- *** No Ident response
    [12:54:36] -card.freenode.net- *** Found your hostname
    [12:55:22] [Server] Link: 127.0.0.1 (Connection timed out)
    [12:55:23] [Server] Nicht verbunden
    [12:55:23] [Connect] Versuche zu verbinden mit (6667) Versuche #1
    [12:55:23] [Connect] Keine Verbindung möglich!

    With codesets.library 6.6 (haven't tried 6.7) it connects successfully.


    [ Editiert durch Zylesea an 2011/1/18 12:59 ]
    --
    http://www.via-altera.de

    Whenever you're sad just remember the world is 4.543 billion years old and you somehow managed to exist at the same time as David Bowie.
    ...and Matthias , my friend - RIP
  • »18.01.11 - 11:58
    Profile Visit Website
  • Caterpillar
    Caterpillar
    tboeckel
    Posts: 21 from 2009/10/29
    From: Germany
    Just tried this with YAM 2.7-dev, WookieChat 2.12b2 and codesets.lib 6.12 without any problem on my WinUAE/OS3 setup. Hence, in general it shold work.

    Perhaps you can try to contact James Carroll yourself to give hime some more details: james.carroll.jahc@gmail.com

    I contacted him already and pointed him to this thread, but so far I got no answer yet. Maybe its the wrong time for NZ.
  • »18.01.11 - 15:19
    Profile
  • Yokemate of Keyboards
    Yokemate of Keyboards
    Andreas_Wolf
    Posts: 11575 from 2003/5/22
    From: Germany
    > Perhaps you can try to contact James Carroll yourself to give hime
    > some more details: james.carroll.jahc@gmail.com
    > I contacted him already and pointed him to this thread, but so far
    > I got no answer yet. Maybe its the wrong time for NZ.

    I doubt he cares much about a problem that might be MorphOS specific or specific to the (obsolete) MorphOS versions of his software.

    http://amigaworld.net/modules/newbb/viewtopic.php?topic_id=32324&forum=32
  • »18.01.11 - 18:31
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    Simon
    Posts: 809 from 2008/7/6
    From: Antwerp, Belgium
    you can still get a AmIRC key if you get a NETCONNECT 3.1 cdrom from somewhere. Amigakit has them, but they are overpriced in my opinion.
    Proud member of the Belgian Amiga Club since 2003

  • »18.01.11 - 19:20
    Profile Visit Website
  • Yokemate of Keyboards
    Yokemate of Keyboards
    Andreas_Wolf
    Posts: 11575 from 2003/5/22
    From: Germany
    > you can still get a AmIRC key if you get a NETCONNECT 3.1 cdrom from somewhere.

    That key won't work with more recent AmIRC versions.

    https://morph.zone/modules/newbb_plus/viewtopic.php?topic_id=7537&forum=3&post_id=79107#79107
  • »18.01.11 - 19:34
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    Simon
    Posts: 809 from 2008/7/6
    From: Antwerp, Belgium
    did work fine on my Efika with morphOS 2.2 ... however I don't remember if I did use the 68k or PPC version
    Proud member of the Belgian Amiga Club since 2003

  • »18.01.11 - 19:59
    Profile Visit Website
  • mk
  • Butterfly
    Butterfly
    mk
    Posts: 72 from 2004/5/24
    From: Germany Gera
    > Well, Wookiechat seems not to like codesets.lirary newer than 6.8,

    What?
    Last WookieChat for MorphOS (27.01.2010)
    http://wookiechat.amigarevolution.com/wookiechat/beta/Wookie_MOS_2_12b13.lha work very well with codesets.library 6.12 (23.09.2010)!

    Hint:: But never use new Events at WookieChat. 2.12, thies freeze all!


    [ Edited by mk on 2011/1/19 14:01 ]
  • »19.01.11 - 12:54
    Profile
  • Yokemate of Keyboards
    Yokemate of Keyboards
    Zylesea
    Posts: 2028 from 2003/6/4
    Quote:


    mk schrieb:
    > Well, Wookiechat seems not to like codesets.lirary newer than 6.8,

    What?
    Last WookieChat for MorphOS (27.01.2010)
    http://wookiechat.amigarevolution.com/wookiechat/beta/Wookie_MOS_2_12b13.lha work very well with codesets.library 6.12 (23.09.2010)!

    Hint:: But never use new Events at WookieChat. 2.12, thies freeze all!

    [/quote

    Indeed 2_12 works. I used a 2_11 version which I thought was the most current one. Thanks for pointing me to the newer version.
    --
    http://www.via-altera.de

    Whenever you're sad just remember the world is 4.543 billion years old and you somehow managed to exist at the same time as David Bowie.
    ...and Matthias , my friend - RIP
  • »19.01.11 - 13:18
    Profile Visit Website