Weird refresh issue.
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    CountRaven
    Posts: 566 from 2007/12/11
    From: Greece
    Made some software updates on my 1200PPC / MorphOS PowerUP

    Installed this version of Ambient (1.43):

    http://czpug.lukysoft.cz/software/ambient/ambient-1.43_nightly-080608-nodebug.tgz


    Installed this version of MUI (23-12-2007):

    http://powerpc.lukysoft.cz/data/software/muibeta_20071223.lha

    Only to come across the wired refreshing issue:

    http://i254.photobucket.com/albums/hh109/CountRaven80/1-7.png

    The problem disappears if I select the choice Screens from Ambient MUI Settings, select a different option and press the TEST button. Then the disks refresh / ReDraws and the problem is simply not there.

    Screen is refreshing correctly.

    But on the next reboot. The problem is back there.

    Tokai said that this had to do with the correct combination of MUI 4 and Ambient.

    So:

    Also tried Ambient 1.4 01-04-2007
    and Mui 25-04-2007

    Strange is also the issue that on my 4000PPC yje 23-12-2007 MU and 1.43 Ambient combination works fine.

    Would like to notice your suggestion on this issue and share with me your Ambient / MUI versions you have on your 1200 ppc. I guess it is a matter of luck for me to set the correct one for my 1200.

    I would be great if you can share the lhas of your mui / amibent builds as they are not spread on the net anymore.

    Thanks.

    Any more suggestions will be great.

    ps. Also a redraw / refresh tool will probably do the trick. If I put it on WBStartup. It could probably refresh / redraw the screen on the first boot and let the problem go away... Is there any Tool around?

    THANKS!!!

    [ Edited by CountRaven on 2010/1/8 18:24 ]
  • »08.01.10 - 18:22
    Profile Visit Website
  • Yokemate of Keyboards
    Yokemate of Keyboards
    Andreas_Wolf
    Posts: 12077 from 2003/5/22
    From: Germany
    > Installed this version of Ambient (1.43):
    > http://czpug.lukysoft.cz/software/ambient/ambient-1.43_nightly-080608-nodebug.tgz

    https://morph.zone/modules/newbb_plus/viewtopic.php?topic_id=6612&forum=42&start=10
  • »09.01.10 - 01:56
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    CountRaven
    Posts: 566 from 2007/12/11
    From: Greece
    @Andreas_Wolf:

    Thanks very much for your reply! I noticed this topic yesterday!!!!!

    I am afraid that this link with the March 2009 Ambient release you are proposing is dead:

    ftp://ambient:ambient@geitathome.dyndns.org/betas/Ambient/MorphOS_1.4.5_only/

    If you have it saved somewhere you can please send it @ indierock3 [at] gmail [dot] com

    Thanks
  • »09.01.10 - 03:04
    Profile Visit Website
  • Yokemate of Keyboards
    Yokemate of Keyboards
    Andreas_Wolf
    Posts: 12077 from 2003/5/22
    From: Germany
    > I am afraid that this link with the March 2009 Ambient release you are proposing is dead

    As you know by reading my posting that I linked to the server is a home server, thus it's not always on. ATM it is :-)
  • »09.01.10 - 12:49
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    CountRaven
    Posts: 566 from 2007/12/11
    From: Greece
    Thanks man! Downloaded but still no luck! Would probably have to find another MUI 4 Version (is there any newer-unofficial built for MorphOS 1.4.5) or at least switch @ Ambient 1.4.2 that works fine, but lacks all the features of 1.4.3.
  • »09.01.10 - 14:42
    Profile Visit Website