Morphos 2.2 and Pagestream 4.1.5.6
  • Order of the Butterfly
    Order of the Butterfly
    Kaczus
    Posts: 199 from 2003/9/6
    From: Poland / Lodz
    Hi! After installing MorphOS 2.2 my Pagestream stoped working. I try to find a reason of this problem.
    I've catched only this log: http://kaczus.republika.pl/logs/pgs_and_mos2_2.txt
    Can You help me with this problem?

    [ Edited by Kaczus on 2009/1/16 19:27 ]
    Kaczus/BlaBla & AUG-Lodz Happy Pegasos User
  • »16.01.09 - 18:26
    Profile Visit Website
  • Order of the Butterfly
    Order of the Butterfly
    amiga4001
    Posts: 440 from 2006/11/16
    From: The Netherlands
    Pagestream works here?ok.(pagestream 4.1.2 MOS2.2).
    Maybe there are some libs missing?
  • »16.01.09 - 20:07
    Profile
  • Caterpillar
    Caterpillar
    Stany
    Posts: 26 from 2003/4/28
    From: Westmalle , Be...
    Hoi Amiga4001 ,

    I have also problem to start Pagestream on Morphos 2.2 .
    at Mophos 1.4 work fine .
    Pagestream 4.1.3.4
    can you tell wath i missing ?
  • »16.01.09 - 21:37
    Profile Visit Website
  • Order of the Butterfly
    Order of the Butterfly
    Kaczus
    Posts: 199 from 2003/9/6
    From: Poland / Lodz
    Unfortunately, on download page there are only 4.1.5.6pro and 4.0.9, but 4.0.9 is not pro version.
    There are also 5.x versions, but this version is still unusble...
    Kaczus/BlaBla & AUG-Lodz Happy Pegasos User
  • »16.01.09 - 21:42
    Profile Visit Website
  • rms
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    rms
    Posts: 595 from 2004/11/27
    @ Kaczus

    PageStream 4.1.5.6 is working fine here under MorphOS 2.2

    The only thing I had to do in order that PageStream NEVER crashes on startup is to disable
    completely the contents of the "CSet"-folder. Try the following, which worked for me, create a
    "disalbled"-folder in the folder "CSet" (which is in PageStream/Softlogik/) and then move all the
    files in this "Disabled"-folder.

    I think this has something to do with codeset handling or so...

    Hope this helps

    Regards

    Christoph
  • »17.01.09 - 07:56
    Profile Visit Website
  • Butterfly
    Butterfly
    _bigdan_
    Posts: 70 from 2009/1/7
    Same thing here. Need to disable Cset drawer to start PGS.

    Arnaud aka bigdan^amigaimpact.org
  • »17.01.09 - 10:04
    Profile Visit Website
  • Order of the Butterfly
    Order of the Butterfly
    Kaczus
    Posts: 199 from 2003/9/6
    From: Poland / Lodz
    Yes,You are right... I've deleted CSets drawer, create newone, and insert only some of charsets and it works. Thx! :)
    Kaczus/BlaBla & AUG-Lodz Happy Pegasos User
  • »17.01.09 - 11:59
    Profile Visit Website
  • Butterfly
    Butterfly
    _coliN_
    Posts: 62 from 2003/4/30
    From: Hessen, Germany
    Quote:


    There are also 5.x versions, but this version is still unusble...



    In the past I have tried it also several times with no good results,
    but if you boot with the MOS install cd (2.2) and start PGS 5, it works much much better... Waiting for the a fully stable release - it will be great!

    Greets!

    Boris
  • »24.03.09 - 22:02
    Profile