My Amiga 1200 is destroying my ADSL Modem/routers! (2 of the
  • Order of the Butterfly
    Order of the Butterfly
    Posts: 265 from 2005/8/25
    am against of cross-posting the same thread all over forums because i consider it anti-nettique, but this time i have to make an exception because i feel very desperate right now.

    I have an Amiga 1200 revision 2B from Escom and i'm using it every day, as my main computer. I'm accessing the internet with a dial-up modem without any problems, (like right now that i'm posting this message) but because we all now how slow this is, i decided to go ADSL about a year ago:

    CASE 1:
    I bought a second-hand network card "fiber line 10M ethernet combo" not in a very good shape and a brand new ADSL modem/router "SpeadTouch 536".
    I set everything up and i started to access the internet with my new ADSL connection.
    After 10 hours of happy browsing, (With MOSNet 1.0, i remember) i started to smell like something was burning and the connection was dropped. The "ethernet" LEDs on both the card and the Modem went OFF forever... This meant that the card could not communicate with the modem. I never managed to connect again with that equipment and thus, i went back to dial-up...
    I blamed the old and crappy network card back then, but i recently opened the modem and saw that a chip near the ethernet plug was smoked-out. I googled that chip and found that it is a usual transformer but as a IC. I have no idea of what caused the damage. I don't know if it was the card or not.

    CASE 2:
    A week ago, being sick of the dial-up thing, i decided to give broadband a second chance. This time i bought a "KTI PF-16i" ethernet card and a "SpeedStream 4200" ADSL modem/router. Both were brand new.
    I successfully connected to my modem/router configuration page via AWeb, using either MiamiDX, Genesis or MOSNet. After a couple of hours, while i was tweaking the settings, (entering user/pass, encapsulation mode, etc) i realised that the modem did not responded to my actions anymore!
    Unlike in the first case, there was no burning smell and the "Ethernet" LEDs remained ON. There are still ON as we speak, but i can not access the configuration page anymore. I tried to reset the modem to "factory defaults" by pressing the appropriate button, it did reset, but this didn't help. I opened the modem and couldn't see any visible sign of damage. I have no clue of what is damaged this time (network card or modem/router) but it's apparent that something is damaged...

    What the hell is going on!? Apparently, something is damaging the modem and probably the network card too. It's not a specific brand of card or modem because i tried 2 different brands of both peripherals.
    I can only assume that it's my Amiga. What sort of malfunction could it have? Where should i look? Everything else works as normal!
    Is there a known problem with the PCMCIA slot of the Rev 2B?
    Anyone else had this terrible experience? With which Amiga model?

    Am i doomed to stay on dial-up forever with my Amiga?
    Amiga 1200 user.
  • »27.01.08 - 09:19
  • Caterpillar
    Posts: 34 from 2005/8/25
    From: Somewhere in U...
    Hi AmigaMancer, I'm Flip.

    The A1200/A600 have a pcmcia bug that block some pcmcia card (especially the ethernet card).
    On Aminet (God bless Aminet! :-D ) You can find some solution.
    1st: You can find some hardware tricks to fix it (not very simple for who didn't have never use an electronic solder)
    2nd: The best way: two simple progs that fix EVERY boot the problem "CardPatch" & "CardReset".

    Try the progs :pint:

    Bye, Flip.
    Pegasos II/G4 1GHz/MOS 3.11/Ambient 1.44
    2,0Gb Ram/80GbHd/ATIRadeon9000VI-VO/DVDBurner
  • »27.01.08 - 09:56
  • Order of the Butterfly
    Order of the Butterfly
    Posts: 265 from 2005/8/25
    Amiga 1200 user.
  • »27.01.08 - 10:44