Some Game issues
  • Acolyte of the Butterfly
    Acolyte of the Butterfly
    Amigaz
    Posts: 121 from 2005/6/11
    I wanted to give Descent 2 and Shogo a go on my Peg II recently which seem to be quite tricky :roll:

    After a successful install of Shogo I run the launcher which just freezes...I remember there was an updated launcher when I ran the game on my Amiga's but I can't remember where I found it..is it needed for the game to run in MOS?

    Next is Descent which I have the cd here for but not sure which files/folder to use with the MOS port?

    Help appreciated ;-)
    --------------------------------------------------------------
    MorphOS PowerUP powered Amiga 4000
    --------------------------------------------------------------
    Pegasos II G4 1ghz
    Radeon 8500 128mb
    Soundblaster Live 5.1 Digital
    Realtek 2139B 100mbit
  • »23.08.07 - 08:18
    Profile
  • pOS
  • Order of the Butterfly
    Order of the Butterfly
    pOS
    Posts: 196 from 2003/11/14
    From: Bavaria
    Just check Aminet and search for Shogo. I'm not sure if the updated launcher was necessary for running under MOS. Just tried the Dmeo long time ago and that worked fine.
  • »23.08.07 - 08:36
    Profile Visit Website
  • Order of the Butterfly
    Order of the Butterfly
    Daff
    Posts: 214 from 2003/4/5
    For Descent 2, copy all files in a "data" dir (.exe files are optional). Then launch the game with the argument "-hogdir data".

    It was working last year with my Voodoo. But now it fails with the latest PowerSDL and my Radeon 9250.
    Obligement - L'Amiga au maximum
    http://obligement.free.fr
  • »23.08.07 - 09:35
    Profile Visit Website
  • Acolyte of the Butterfly
    Acolyte of the Butterfly
    Amigaz
    Posts: 121 from 2005/6/11
    Got Shogo running now but getting no sound :-? even though I chose to use AHI and the correct AHI unit #
    Also get an error message in the game that it failed to initialize the sound
    --------------------------------------------------------------
    MorphOS PowerUP powered Amiga 4000
    --------------------------------------------------------------
    Pegasos II G4 1ghz
    Radeon 8500 128mb
    Soundblaster Live 5.1 Digital
    Realtek 2139B 100mbit
  • »23.08.07 - 12:47
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    Toto
    Posts: 268 from 2003/4/20
    Shogo runs here with the original launcher. See screenshot below for my settings:

    Shogo
  • »23.08.07 - 13:14
    Profile
  • Acolyte of the Butterfly
    Acolyte of the Butterfly
    Nitro
    Posts: 106 from 2003/8/24
    From: Albuquerque, NM
    @ Amigaz,
    Try to disable the menu music, and disable movies option. Worked for me, funny thing is it still played the movies.
  • »23.08.07 - 23:42
    Profile
  • Acolyte of the Butterfly
    Acolyte of the Butterfly
    Amigaz
    Posts: 121 from 2005/6/11
    Quote:


    Nitro wrote:
    @ Amigaz,
    Try to disable the menu music, and disable movies option. Worked for me, funny thing is it still played the movies.


    Ok, going top try thah..thanks :-)
    --------------------------------------------------------------
    MorphOS PowerUP powered Amiga 4000
    --------------------------------------------------------------
    Pegasos II G4 1ghz
    Radeon 8500 128mb
    Soundblaster Live 5.1 Digital
    Realtek 2139B 100mbit
  • »24.08.07 - 13:21
    Profile
  • Acolyte of the Butterfly
    Acolyte of the Butterfly
    Schlonz
    Posts: 131 from 2004/4/16
    From: Langen, Germany
    With eaudio-Device you get Sound in the videos, but ingame sounds are disabled then. When you disable videos in the launcher you should have sound everywhere, but no videos at all.
  • »27.08.07 - 21:52
    Profile
  • Butterfly
    Butterfly
    Solo_Kazuki
    Posts: 68 from 2006/7/24
    From: Universe:Milky...
    So i'll join to this discussion

    I have problems with Descent II (D2X, actually). Game is working, but is little messy. Probably it's because i have, quoting, "wrong size of HOG (or it was PIG?) file". To be honest, i have files from version available on internet, and there are lack of some files (movies).

    Moreover, D2X have support for Descent (first) HOG/PIG files, but it's also messy, and i have similar info about wrong size.

    And... is there possiblity to activate Descent cabin? I tried to activate it with F3, but it doesn't work here.

    Does anybody have fully working FULL version of Descent I and II under MorphOS version of D2X?
  • »11.02.08 - 16:10
    Profile Visit Website
  • Order of the Butterfly
    Order of the Butterfly
    asrael22
    Posts: 368 from 2014/6/11
    From: Germany
    I'm trying Descent 2 (D2X) here as well and don't get anything else than a black screen.

    I can hear the sound of the intro movie playing, but no picture, only black screen.
    When hitting [ESC] to and the movie the black screen persists.

    Anyone has this working?


    Manfred
  • »09.04.18 - 08:20
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    asrael22
    Posts: 368 from 2014/6/11
    From: Germany
    It kind of works. But it's not really playable.

    When using windowed mode, the movies show, and also the game menu.
    Both of which doesn't work fullscreen.
    The game menu text is broken, actually unreadable. You can only guess what it means. Impossible to change game settings, like controls or so.
    Managed to start a new game which seems to be working fine, also in fullscreen mode.
  • »12.04.18 - 17:45
    Profile