PEGxMAC, unas dudas
  • ocs
  • Cocoon
    Cocoon
    ocs
    Posts: 47 from 2004/4/3
  • »11.05.04 - 16:40
    Profile
  • Moderator
    Doraemon
    Posts: 130 from 2003/7/1
    From: Calella Republ...
    Yo me lo estoy bajando.
    Cuando sepa algo te lo digo (espero que tenga suerte)
  • »11.05.04 - 18:32
    Profile Visit Website
  • Acolyte of the Butterfly
    Acolyte of the Butterfly
    Estrayk
    Posts: 142 from 2003/12/30
    From: Spain!
  • »11.05.04 - 23:15
    Profile Visit Website
  • Acolyte of the Butterfly
    Acolyte of the Butterfly
    Estrayk
    Posts: 142 from 2003/12/30
    From: Spain!
    Por cierto, ahora mismo estoy jugando al STARCRAFT en el MACONLINUX con el pegxmac perfecto. velocidad 100% y sonido perfecto.

    :-P :-P :-P :-P
  • »11.05.04 - 23:16
    Profile Visit Website
  • ocs
  • Cocoon
    Cocoon
    ocs
    Posts: 47 from 2004/4/3
    Mil gracias

    Quote:

    Por cierto, ahora mismo estoy jugando al STARCRAFT en el MACONLINUX con el pegxmac perfecto. velocidad 100% y sonido perfecto.


    Tienes un G4, haber como me tira en un G3..
  • »11.05.04 - 23:22
    Profile
  • Acolyte of the Butterfly
    Acolyte of the Butterfly
    Estrayk
    Posts: 142 from 2003/12/30
    From: Spain!
  • »11.05.04 - 23:51
    Profile Visit Website
  • ocs
  • Cocoon
    Cocoon
    ocs
    Posts: 47 from 2004/4/3
    Pues nada me sigue pasando lo mismo.

    Se que tengo bien la particion, es hda6 wl MOL la reconoce (10 gigas) tengo que ponerla en algun formato especial?

    en las lineas sustituyo el -boot1 por -force, lo hago bien o tengo que agregar otra line aparte?


    blk: /dev/hda6 -rw -force


    Por ultimo puede que sea el CD que no lo grabe bien, pero si el MOL lo reconoce tendria que arrancar...

    un saludo.
  • »12.05.04 - 07:02
    Profile
  • Acolyte of the Butterfly
    Acolyte of the Butterfly
    Estrayk
    Posts: 142 from 2003/12/30
    From: Spain!
    Yo creo que es el CD del macos9 que no lo tienes bien....

    compruebalo
  • »13.05.04 - 18:18
    Profile Visit Website
  • ocs
  • Cocoon
    Cocoon
    ocs
    Posts: 47 from 2004/4/3
  • »13.05.04 - 19:51
    Profile
  • ocs
  • Cocoon
    Cocoon
    ocs
    Posts: 47 from 2004/4/3
    Probare con el MACOSX
  • »16.05.04 - 15:50
    Profile
  • ocs
  • Cocoon
    Cocoon
    ocs
    Posts: 47 from 2004/4/3
  • »17.05.04 - 07:02
    Profile
  • Acolyte of the Butterfly
    Acolyte of the Butterfly
    Estrayk
    Posts: 142 from 2003/12/30
    From: Spain!
  • »17.05.04 - 14:32
    Profile Visit Website
  • ocs
  • Cocoon
    Cocoon
    ocs
    Posts: 47 from 2004/4/3
    Gracias Estrayk, me resuelves un monton de dudas.
  • »17.05.04 - 22:17
    Profile
  • Acolyte of the Butterfly
    Acolyte of the Butterfly
    Estrayk
    Posts: 142 from 2003/12/30
    From: Spain!
    de nada hombre, a mandar. 8-)
  • »17.05.04 - 22:56
    Profile Visit Website
  • Moderator
    Doraemon
    Posts: 130 from 2003/7/1
    From: Calella Republ...
    A ver, ya tengo mi Pegxmac grabadito y me dispongo a instalarlo.
    Me encallo en el primer paso:
    Pongo
    boot cd boot root=/dev/ram rw init=/linuxrc alsa lang=es video=radeon:800x600@60
    i me sale una estupenda pantalla que pone: "Welcome to Pegasos BIOS Update
    WARNING: THIS TOOL CAN RENDER YOUR SYSTEM USELESS YOU BETTER READ THE MANUAL CAREFULLY
    <ENTER> to start, any other key aborts"

    Si le doy a enter (soy un kamikaze) sale Updating...
    FAILED: invelid/unknow flash device found
    Bye
    Program terminated!

    Y se queda colgado. Despues reseteo y todo va bien, pero no consigo arrancar el PegXmac :-(

    Para aclarar un poco el tema, es un peg1 april2 con 512mb y una radeon 7000.

    Esto parece que sea la actualizacion de la flash del peg2? Es normal o mi peg xoxea?

    Gracias!
  • »25.05.04 - 19:56
    Profile Visit Website
  • Caterpillar
    Caterpillar
    tonho
    Posts: 25 from 2004/2/1
    Hola chato,

    Prueba con:

    boot /pci/cd boot root=/dev/ram rw init=/linuxrc alsa lang=es video=radeon:800x600@60
  • »25.05.04 - 22:36
    Profile Visit Website
  • ocs
  • Cocoon
    Cocoon
    ocs
    Posts: 47 from 2004/4/3
    Yo po que he visto, para el pegasos 1 necesitas otra iso especifica del pegxmac, ya q la normal da problemas.
    echale un vistazo:


    http://pegxmac.zftp.com/
  • »26.05.04 - 02:14
    Profile
  • Moderator
    Doraemon
    Posts: 130 from 2003/7/1
    From: Calella Republ...
    Puede ser que necesite la version SP pero con el password que me proporcionaron con el registro no me deja descargarla. Mieldaaaaaa
    Tendre que llorar un poquitin al david bentham ese :P
  • »26.05.04 - 12:37
    Profile Visit Website
  • Moderator
    Doraemon
    Posts: 130 from 2003/7/1
    From: Calella Republ...
    La ostia, parece que con lo que me ha dicho tonho va....
    A ver si encuentro el cd del macos9 que o tenia tirado por casa ........
    Buscando en el bahul de los recuerdos uuuuuu
  • »26.05.04 - 12:43
    Profile Visit Website
  • Acolyte of the Butterfly
    Acolyte of the Butterfly
    Estrayk
    Posts: 142 from 2003/12/30
    From: Spain!
    Doraemon

    te he enviado un msg privado. :-P
  • »26.05.04 - 15:07
    Profile Visit Website
  • Caterpillar
    Caterpillar
    tonho
    Posts: 25 from 2004/2/1
  • »26.05.04 - 18:55
    Profile Visit Website
  • Moderator
    Doraemon
    Posts: 130 from 2003/7/1
    From: Calella Republ...
    Perfecto, ya tengo funcionando el pegxmacsp con el macos 9.1 en mi peg1 april2
    Ahora lo unico que me queda por hacer es que me funcione la red.
    Alguna alma caritativa me lo cuenta a nivel de inutil?
  • »29.05.04 - 01:53
    Profile Visit Website
  • Moderator
    Doraemon
    Posts: 130 from 2003/7/1
    From: Calella Republ...
    El truco en mi caso para que todo funcione bien i no se cuelgue al arrancar o instalando o a la primera tonteria es poner como argumento en la linea de arranque en el open firmware "ide=nodma" i magia, todo empieza a ser muuuucho mas estable.
    Viva el articia!
  • »29.05.04 - 02:35
    Profile Visit Website
  • Caterpillar
    Caterpillar
    tonho
    Posts: 25 from 2004/2/1
  • »29.05.04 - 11:29
    Profile Visit Website