IGame 2.2.0 is not working
  • Caterpillar
    Caterpillar
    gothor
    Posts: 30 from 2011/4/6
    IGames is not working correctly for me. I see the main window, but not the menus to create a library. I have a G5 with Morphos 3.17. Any idea?

    Thx

    Christoph
  • »18.11.22 - 07:00
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    kriz
    Posts: 271 from 2005/10/18
    From: No(R)way
    Just tried it here also, installed the mos version but i don`t get any window to open at all ...

    Check also here, seems 68k version still works under mos:

    https://www.morphos-storage.net/?id=1822538

    [ Edited by kriz 18.11.2022 - 09:06 ]
    -- Amiga 1200/4000 - Pegasos2 - MacMiniG4 / PowerBookG4 -- Horrordelic Records - Darkpsy Psychedelic Label - Based in Norway (Hell) --
  • »18.11.22 - 08:04
    Profile Visit Website
  • Caterpillar
    Caterpillar
    gothor
    Posts: 30 from 2011/4/6
    Thx. the 68k Version is working fine and i can use the MenĂ¼s, but the game did nort starting. mhmm

    [ Editiert durch gothor 18.11.2022 - 10:23 ]
  • »18.11.22 - 09:20
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    kriz
    Posts: 271 from 2005/10/18
    From: No(R)way
    I was missing the texteditor.mcc files, now the 68k version works here.. Just tried to add a game and it worked atleast ..

    [ Edited by kriz 18.11.2022 - 11:15 ]
    -- Amiga 1200/4000 - Pegasos2 - MacMiniG4 / PowerBookG4 -- Horrordelic Records - Darkpsy Psychedelic Label - Based in Norway (Hell) --
  • »18.11.22 - 10:14
    Profile Visit Website