Powerbook 5.8 Morphos 13.3 Boot Problem
  • Cocoon
    Cocoon
    Lord76
    Posts: 56 from 2014/8/31
    From: A1k.org -=Lord=-
    Hello have Buy a A1138 15" Powerbook with 80gb HD ,can install Morphos ok. Now have change HD to an New 160gb Hitachi and can not install MorphOS. CD boots into Ambient only see Title Bar and a Grey screen no icons? What is the Problem? Have install Leopard no Problem , drive is ok. Can anyone help?
    A4D-CSPPC-Mediator OS4.1FE
    Peg2 OS41FE
    PowerMac G5 7.3 - 2.3ghz A1047 MorphOS
  • »20.03.20 - 23:32
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    Doffo
    Posts: 470 from 2010/10/14
    From: Nevada
    What is your new HD brand???
    -=-=-=-
    YUUUP!
  • »21.03.20 - 04:08
    Profile Visit Website
  • Cocoon
    Cocoon
    Lord76
    Posts: 56 from 2014/8/31
    From: A1k.org -=Lord=-
    Hitachi 160 GB 2.5" 5400 RPM IDE PATA Hard Disk Drive Festplatte HTS541616J9AT00

    Works normal under Leopard
    A4D-CSPPC-Mediator OS4.1FE
    Peg2 OS41FE
    PowerMac G5 7.3 - 2.3ghz A1047 MorphOS
  • »21.03.20 - 09:14
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    koszer
    Posts: 977 from 2004/2/8
    From: Poland
    What happens if you unplug optical drive before starting the PowerBook?
  • »21.03.20 - 16:54
    Profile
  • Cocoon
    Cocoon
    Lord76
    Posts: 56 from 2014/8/31
    From: A1k.org -=Lord=-
    Leopard boots
    A4D-CSPPC-Mediator OS4.1FE
    Peg2 OS41FE
    PowerMac G5 7.3 - 2.3ghz A1047 MorphOS
  • »21.03.20 - 20:41
    Profile
  • Cocoon
    Cocoon
    Lord76
    Posts: 56 from 2014/8/31
    From: A1k.org -=Lord=-
    Problem Found, CD has error, have burn a new problem gone
    A4D-CSPPC-Mediator OS4.1FE
    Peg2 OS41FE
    PowerMac G5 7.3 - 2.3ghz A1047 MorphOS
  • »21.03.20 - 21:58
    Profile