Odyssey "Couldn't resolve host name"
  • MorphOS Developer
    Piru
    Posts: 414 from 2003/2/24
    From: finland, the l...
    If you constantly get a "Couldn't resolve host name" error from Odyssey this can be because you've disabled the loopback (lo0) interface by accident. The loopback interface should not be disabled.

    The good news is that it's easy to get it back:

    1. Open system preferences and Network
    2. If Loopback is not ticked, tick it. NOTE: Due to a small refresh issue in the Network prefs, you also need to click the untick and tick again the main network interface.
    3. Click Save
  • »08.02.20 - 12:38
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    NewSense
    Posts: 846 from 2012/11/10
    From: Manchester, UK/GB
    Thanks for the tip ... may come in handy one day, so thanks for passing on the update here.
    MacMini 1.5GHz,10,2,64MB VRAM,1GB,Airport, Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL+CD-RW,Iomega MiniMax,Belkin 6 port 3 x Firewire/3 x, USB2, MorphOS 3.12, Mac OSX 10.4/10.5, A1138+A1139 PwrBk MOS v3.12,Model 5,8/5,9, & PowerMac G5 2.3GHz(DP)
  • »08.02.20 - 22:29
    Profile