cdcd - when typing
  • Just looking around
    Posts: 14 from 2017/7/1
    Second one for today.

    When I type 'cd+{space}' into the shell it duplicates. Also with any 2 char entries.

    Thanks again.
  • »23.09.19 - 12:48
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    Korni
    Posts: 447 from 2006/2/23
    From: the Planet of ...
    What's your HW? Issue like this can happen when the keyboard isn't properly connected or is simply poorly designed which happens on low end keyboards. If you run MorphOS on a laptop and don't want to open it, then you can press the keyboard a bit harder around center area, also check with the other USB keyboard.
    http://korni.ppa.pl/modkowypaczek/ | My Rifle, My Bunny, and Me
  • »23.09.19 - 14:03
    Profile Visit Website
  • Just looking around
    Posts: 14 from 2017/7/1
    Thank you for the responses.

    Its a Mac Mini G4 with apple keyboard plugged through an apple monitor.
  • »23.09.19 - 17:46
    Profile
  • jPV
  • Paladin of the Pegasos
    Paladin of the Pegasos
    jPV
    Posts: 1561 from 2003/2/24
    From: po-RNO
    Quote:

    bigwall68 wrote:
    Its a Mac Mini G4 with apple keyboard plugged through an apple monitor.


    Would you have a PC keyboard to compare how that'd work? Anyway haven't seen anything like this with minis myself, but I don't like to use Mac keyboards...

    [ Edited by jPV 23.09.2019 - 21:04 ]
  • »23.09.19 - 19:02
    Profile Visit Website
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    koszer
    Posts: 933 from 2004/2/8
    From: Poland
    Have you tried tinkering with key repeat delay in system prefs?
  • »25.09.19 - 14:49
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    Debaser
    Posts: 155 from 2005/7/12
    From: Syracuse, NY, USA
    I had a series of issues with my mini g4 and using a keyboard from my old G4 450 Sawtooth with Morphos back in the day. The issues occurred regardless if plugged into the machine directly or via powered usb hub. But I chalked it up to being a fluke.
  • »26.09.19 - 03:43
    Profile
  • Just looking around
    Posts: 14 from 2017/7/1
    thank you both for responses.

    I tried the delay settings to no avail. Seems like its a keyboard issue. I will look for a replacement.
  • »27.09.19 - 12:21
    Profile