Compatibility problems on latest mos release?
  • Order of the Butterfly
    Order of the Butterfly
    _ThEcRoW
    Posts: 296 from 2008/10/27
    I remember running Hugi diskmagg 37 flawlessly on mi mini 1.4 on previous versions of the os. Yesterday i tried also with Hugi 38 but none of them work, as it gets a black screen and distorted graphics on the launcher. I upgraded to the latest morphos version a month or so and they don't run. Also experienced problems with oricutron emulator(oric atmos) and fuse(zx spectrum), as they show a purple tone when they should be showing ok. I had these programs running before i updated the os. Is there anything new that is needed in order to solve these issues?. Anyone experienced similar problems on these apps or another?
    Thanks in advance!!!!

    [ Editado por _ThEcRoW 11.08.2019 - 14:51 ]
    Mac Mini 1,4ghz 1gb ram & MorphOS 3.9
  • »10.08.19 - 14:42
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    NewSense
    Posts: 789 from 2012/11/10
    From: Manchester, UK/GB
    When you state 37 and 38 I presume you mean MorphOS v3.7 and v3.8?

    I didn't use v3.8 that long before I installed v3.9 as that was the release that fixed a few issues from v3.8.

    I remember using v3.7 for a while and it was always OK, and v3.9 and v3.11 have been very stable with very few issues that impact on day-to-day use of MorphOS - I trust that is the question you were asking? :-?
    MacMini 1.5GHz,10,2,64MB VRAM,1GB RAM,Airport, Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL+CD-RW,Iomega MiniMax,Belkin 6 port 3 x Firewire/3 x USB2,MorphOS 3.11,Mac OSX 10.4/10.5,A1138+A1139 PwrBk MOS v3.11,Model 5,8/5,9, & PowerMac G5 2.3GHz (DP)
  • »11.08.19 - 01:38
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    _ThEcRoW
    Posts: 296 from 2008/10/27
    Edit---I forgot to rewrite the first post and noticed that i chaged the title, so the 37 and 38 didn't make much sense.

    No, i didn't mean morphos, but each of the hugi releases 37 and 38. At the moment i'm using morphos 3.11. I have been trying some ppc demos as well today, and when they run, seems that the display is displaced to the left, son not viewing it properly(in full screen). Strange, as with demos never had that problem before in full screen. I noticed also on the demo Sulaco, by encore that in window mode it goes perfect, but on full screen, the image seems to get displaced to the left and not getting the full image.

    [ Editado por _ThEcRoW 11.08.2019 - 14:51 ]
    Mac Mini 1,4ghz 1gb ram & MorphOS 3.9
  • »11.08.19 - 14:48
    Profile