Hollywood and G5 hardware
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    koszer
    Posts: 908 from 2004/2/8
    From: Poland
    I've been lately testing a game written in Hollywood on my MorphOS machines and much to my surprise I found a Mac Mini G4 was about 3 times faster than G5 2,7 GHz. Can any of you confirm that any Hollywood app is working noticeably faster on G4 than on G5 machine? Do you know any Hollywood based benchmark that could help?
  • »04.08.19 - 21:05
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    koszer
    Posts: 908 from 2004/2/8
    From: Poland
    Looks like not only the G5 has trouble with that Hollywood code. Also PowerBook G4 1,67 GHz gives much worse result than Mini (and a bit worse than G5).

    Here's a little benchmark to test. My results:

    Mini 1,5: 4106 ms
    PowerBook 1,67: 14389 ms
    G5 2,7: 11600 ms
  • »06.08.19 - 11:11
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    BatteMan
    Posts: 217 from 2003/2/24
    From: Vesoul | France
    I'll give it a try on my Mac Mini 1,5 and Powerbook 1,67 tonigh.

    --
    /me'll give results tonight too ;)
    Webmaster of http://www.annuaire-amiga.org
  • »06.08.19 - 11:46
    Profile Visit Website
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    Amigaharry2
    Posts: 579 from 2010/1/6
    From: EU-Austria (Wien)
    @koszer: please reduce screen resolution of your testprogram to a standart VESA-mode below 1680x1050 - PB dont have such a high resolution - your prog won't run...
    1xPeg2, PowerMac G5, PowerbookG4, 2x MacMiniG4, Efika (again), A3000T, A3000D and life is never boring.....
  • »06.08.19 - 12:20
    Profile
  • jPV
  • Paladin of the Pegasos
    Paladin of the Pegasos
    jPV
    Posts: 1517 from 2003/2/24
    From: po-RNO
    It's not about hardware, it seems to be something in software.

    I made a quick test with my installed systems:
    Mac mini 1.5: 16769
    Powerbook 1.67: 15212

    Seems to be in line with CPU power etc, but then why did koszer get that much better result with his Mac mini?

    I booted the system from the installation ISO on both systems ( = no configurations or 3rd party software installations):
    Mac mini 1.5: 4222
    Powerbook 1.67: 3883

    Still in line with machine specs, but MUCH quicker on BOTH setups!

    But what affects on the installed systems with own configurations and 3rd party stuff? I don't know yet...
  • »06.08.19 - 12:46
    Profile Visit Website
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    koszer
    Posts: 908 from 2004/2/8
    From: Poland
    Wow, that's something.

    I admit that my Mini was a "fresh install" one - hence the awkward results comparing to G5 system established years ago. But why? I just need to know.
  • »06.08.19 - 13:07
    Profile
  • Yokemate of Keyboards
    Yokemate of Keyboards
    amigadave
    Posts: 2572 from 2006/3/21
    From: Lake Arrowhead...
    Quote:

    koszer wrote:
    Wow, that's something.

    I admit that my Mini was a "fresh install" one - hence the awkward results comparing to G5 system established years ago. But why? I just need to know.


    If the source can be tracked down, it will be a useful bit of information for anyone doing Hollywood programming (including me), and also useful to the creator of Hollywood, to see if anything needs to be changed in the Hollywood programming language itself, to resolve the issue. More than likely though, it will be a conflict with some third party software, and the user will just need to decide to continue using both conflicting programs together and put up with the reduced speed of Hollywood code, or delete the offending third party software, that is slowing down Hollywood code execution.
    MorphOS - The best Next Gen Amiga choice.
  • »06.08.19 - 15:50
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    zukow
    Posts: 497 from 2005/2/9
    From: Poland
    I checked on G5 PCIe 2.3GHz and got 11981 so it's slower than mac mini.
    What i've checked
    - 16bit vs 32bit screen
    - Enchanced display
    - buffering from morphos prefs
    - recompiled hollywood source to have smaller windows
    - recompiled hollywood source to disable double buffering
    - disabling all screenbar plugins

    nothing helped, interesting :D
  • »06.08.19 - 16:49
    Profile Visit Website
  • ASiegel
    Posts: 1135 from 2003/2/15
    From: Central Europe
    @ zukow

    Did you also try booting a plain MorphOS ISO?
  • »06.08.19 - 17:42
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    koszer
    Posts: 908 from 2004/2/8
    From: Poland
    Quote:

    ASiegel wrote:
    @ zukow

    Did you also try booting a plain MorphOS ISO?


    I believe that there's no MorphOS ISO supporting PCIe PowerMacs G5 (but maybe there are non-public ones). Moreover, as it's PCIe with standard PC gfx card he's got no accesss to Open Firmware either.
  • »06.08.19 - 18:02
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    zukow
    Posts: 497 from 2005/2/9
    From: Poland
    I have 2nd PMac G5 PCIe with Radeon with Mac Bios so in fact OF is accessible, just don't have time today to check if a have any CDRW.
  • »06.08.19 - 19:13
    Profile Visit Website
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    koszer
    Posts: 908 from 2004/2/8
    From: Poland
    PowerMac G5 booting from USB achieved 4889 ms. Still slower than Mini, but much faster than it did previously.
  • »06.08.19 - 20:49
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    BatteMan
    Posts: 217 from 2003/2/24
    From: Vesoul | France
    I only have a 1680x1050 screen on the Mini and the app doesn't work.

    "Cannot find an appropriate screen mode for this display!"

    I'll try on the Powerbook if I have time.

    --
    /me is sorry for not helping.
    Webmaster of http://www.annuaire-amiga.org
  • »06.08.19 - 22:02
    Profile Visit Website
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    koszer
    Posts: 908 from 2004/2/8
    From: Poland
    Quote:

    BatteMan wrote:
    I only have a 1680x1050 screen on the Mini and the app doesn't work.

    "Cannot find an appropriate screen mode for this display!"



    I'll prepare a new, non-HD version today as I get home.

    Meanwhile I did try some tricks: separate screen, turning off the screenbar modules and the Ambient panel, I even changed the skin to default - nothing helps.
  • »07.08.19 - 06:07
    Profile
  • Yokemate of Keyboards
    Yokemate of Keyboards
    amigadave
    Posts: 2572 from 2006/3/21
    From: Lake Arrowhead...
    Quote:

    koszer wrote:
    Quote:

    BatteMan wrote:
    I only have a 1680x1050 screen on the Mini and the app doesn't work.

    "Cannot find an appropriate screen mode for this display!"



    I'll prepare a new, non-HD version today as I get home.

    Meanwhile I did try some tricks: separate screen, turning off the screenbar modules and the Ambient panel, I even changed the skin to default - nothing helps.


    That's pretty close to the speed you got on the Mini. Did you run the benchmark several times on the Mini to confirm that the speed you recorded is consistently that good?

    Would you consider the above speed you got from the G5 (4889ms) to be close enough to the speed of the G4 Mini (your result 4106ms, jpv's result 4222ms), to say that there is no perceptible difference in game play, or do you think that you can notice the speed difference still, after getting the G5 to run the benchmark at 4889ms? I'm away from my MorphOS systems at the moment, so I can't test it myself.
    MorphOS - The best Next Gen Amiga choice.
  • »07.08.19 - 12:32
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    koszer
    Posts: 908 from 2004/2/8
    From: Poland
    Here's a link to test program running windowed and in 1650x1050 resolution.
  • »07.08.19 - 18:47
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    BatteMan
    Posts: 217 from 2003/2/24
    From: Vesoul | France
    On my Mac Mini 1.5 (with a complete system from years ago) : 16395
    On the same Mini with OWB launch (why not ^^) : 16899

    On the Powerbook 1,67 15" (resolution 1440x960), same error. What is the command to launch it in window mode ?


    [EDIT]
    On the Mini, booting on the 3.11 CD : 4472
    On the Mini, booting on the 2.6 CD (why not again ^^) : kod doesn't launch (the requester is full of ??? instead of text).
    [/EDIT]
    Webmaster of http://www.annuaire-amiga.org
  • »07.08.19 - 21:16
    Profile Visit Website
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    koszer
    Posts: 908 from 2004/2/8
    From: Poland
    Could you please start Snoopium before running the "kod" and save the log? I wonder what's the difference when running "clean" and "established" systems. I did that today and I'd like to compare my logs to yours.

    As for the resolution - it's hardcoded, sadly. But that can be altered, I guess (man, I'll learn to code just by changing that simple benchmark written by Bugala :).

    [ Edited by koszer 07.08.2019 - 22:56 ]
  • »07.08.19 - 21:54
    Profile
  • jPV
  • Paladin of the Pegasos
    Paladin of the Pegasos
    jPV
    Posts: 1517 from 2003/2/24
    From: po-RNO
    Quote:

    koszer wrote:
    As for the resolution - it's hardcoded, sadly. But that can be altered, I guess (man, I'll learn to code just by changing that simple benchmark written by Bugala :).

    Is the code you're using available somewhere or have you got that directly from Bugala? There were some snippets at HW forum, but are those the same or is there any further modifications apart from the resolution?

    You could also open the display in each other's native resolution:
    @DISPLAY {Width = #NATIVE, Height = #NATIVE}

    They're of course not that comparable between users, but quite likely between boots on the same machine...

    Or then some 800x600, which should work for everyone...

    [ Edited by jPV 08.08.2019 - 08:09 ]
  • »08.08.19 - 06:01
    Profile Visit Website
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    koszer
    Posts: 908 from 2004/2/8
    From: Poland
    Quote:

    jPV wrote:
    Is the code you're using available somewhere or have you got that directly from Bugala? There were some snippets at HW forum, but are those the same or is there any further modifications apart from the resolution?



    Yeah, it's this one:


    Code:

    EscapeQuit(True)
    @DISPLAY {Width = 1920, Height = 1080}
    CreateBrush(1, 5, 5, #WHITE, {hardware=True})
    BeginDoubleBuffer(True)
    StartTimer(1)
    SetFillStyle(#FILLCOLOR)
    For move=1 To 30
    For a = 1 To 100
    For b = 1 To 100
    DisplayBrush(1, 10 + (a*8) + move, 10+(8*b))
    Next
    Next
    Flip
    Cls
    Next
    DebugPrint(GetTimer(1))


    I'll paste here the Snoopium logs that I got executing the code on "fresh" and "established" boot. Maybe there's something interesting there?

    First - the vanilla, fresh boot:

    Code:

    [1] [Background CLI] [Open] [shellppc.prefs] [Read] [Fail]
    [2] [Kolekcje:kod] [Open] [TZ] [Read] [Fail]
    [3] [Kolekcje:kod] [Open] [TZ] [Read] [Fail]
    [4] [Kolekcje:kod] [Open] [ftcodepage] [Read] [Fail]
    [5] [Kolekcje:kod] [Open] [FONTSMOOTHING] [Read] [Fail]
    [6] [Ť MUI Console Server ť] [Open] [env:sys/def_muicon.info] [Read] [Fail]
    [7] [Ť MUI Console Server ť] [Open] [env:sys/def_muicon.info] [Read] [Fail]
    [8] [Ť MUI Console Server ť] [Open] [muidebug] [Read] [Fail]
    [9] [Ť MUI Console Server ť] [Open] [TZ] [Read] [Fail]
    [10] [Ť MUI Console Server ť] [Open] [ENV:ttfcodepage] [Read] [Fail]
    [11] [Ť MUI Console Server ť] [Open] [TABSIZE] [Read] [Fail]
    [12] [Ť MUI Console Server ť] [Open] [POWERTERMTABSIZE] [Read] [Fail]


    And then, the "established system" (AKA "the slow one"):

    Code:

    [1] [netinfo.device] [Open] [ENV:sys/net/group] [Read] [Fail]
    [2] [netinfo.device] [Open] [ENV:sys/net/group] [Read] [Fail]
    [3] [netinfo.device] [Open] [ENV:sys/net/group] [Read] [Fail]
    [4] [netinfo.device] [Open] [ENV:sys/net/group] [Read] [Fail]
    [5] [Background CLI] [Open] [shellppc.prefs] [Read] [Fail]
    [6] [Ram Disk:kod] [Open] [PROGDIR:Catalogs/polski/Sys/libs.catalog] [Read] [Fail]
    [7] [Ram Disk:kod] [Open] [MOSSYS:LOCALE/Catalogs/polski/Sys/libs.catalog] [Read] [Fail]
    [8] [Ram Disk:kod] [Open] [LOCALE:Catalogs/polski/Sys/libs.catalog] [Read] [Fail]
    [9] [Ram Disk:kod] [Open] [PROGDIR:Catalogs/polski/Hollywood/Hollywood.catalog] [Read] [Fail]
    [10] [Ram Disk:kod] [Open] [MOSSYS:LOCALE/Catalogs/polski/Hollywood/Hollywood.catalog] [Read] [Fail]
    [11] [Ram Disk:kod] [Open] [LOCALE:Catalogs/polski/Hollywood/Hollywood.catalog] [Read] [Fail]
    [12] [Ram Disk:kod] [Open] [Catalogs/polish/Hollywood/Hollywood.catalog] [Read] [Fail]
    [13] [Ram Disk:kod] [Open] [Catalogs/polski/Hollywood/Hollywood.catalog] [Read] [Fail]
    [14] [Ram Disk:kod] [Open] [Ram Disk:Catalogs/polish/Hollywood/Hollywood.catalog] [Read] [Fail]
    [15] [Ram Disk:kod] [Open] [Ram Disk:Catalogs/polski/Hollywood/Hollywood.catalog] [Read] [Fail]
    [16] [Ram Disk:kod] [Open] [FONTSMOOTHING] [Read] [Fail]
    [17] [Ť MUI Console Server ť] [Open] [env:sys/def_muicon.info] [Read] [Fail]
    [18] [Ť MUI Console Server ť] [Open] [env:sys/def_muicon.info] [Read] [Fail]
    [19] [Ť MUI Console Server ť] [Open] [muidebug] [Read] [Fail]
    [20] [Ť MUI Console Server ť] [Open] [TABSIZE] [Read] [Fail]
    [21] [Ť MUI Console Server ť] [Open] [POWERTERMTABSIZE] [Read] [Fail]
    [22] [Ram Disk:kod] [MakeDir] [SYS:Prefs/Applications/Multiview/] [] [Fail]
    [23] [Ram Disk:kod] [Open] [SYS:Prefs/Applications/Multiview/Links] [Write] [Fail]
    [24] [netinfo.device] [Open] [ENV:sys/net/group] [Read] [Fail]
    [25] [netinfo.device] [Open] [ENV:sys/net/group] [Read] [Fail]
    [26] [netinfo.device] [Open] [ENV:sys/net/group] [Read] [Fail]
    [27] [netinfo.device] [Open] [ENV:sys/net/group] [Read] [Fail]
  • »08.08.19 - 07:01
    Profile
  • Yokemate of Keyboards
    Yokemate of Keyboards
    amigadave
    Posts: 2572 from 2006/3/21
    From: Lake Arrowhead...
    deleted


    [ Edited by amigadave 08.08.2019 - 07:01 ]
    MorphOS - The best Next Gen Amiga choice.
  • »08.08.19 - 14:59
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    koszer
    Posts: 908 from 2004/2/8
    From: Poland
    OK. Here's a link to resolution-independent testing app (thanks jPV).

    And now... More logs!

    I did the test on PowerBook. Snoopium says (fast version - fresh install):

    Code:

    [1] [kod] [Open] [TZ] [Read] [Fail]
    [2] [kod] [Open] [TZ] [Read] [Fail]
    [3] [« MUI Console Server »] [Open] [env:sys/def_muicon.info] [Read] [Fail]
    [4] [« MUI Console Server »] [Open] [env:sys/def_muicon.info] [Read] [Fail]
    [5] [« MUI Console Server »] [Open] [muidebug] [Read] [Fail]
    [6] [« MUI Console Server »] [Open] [TZ] [Read] [Fail]
    [7] [« MUI Console Server »] [Open] [ENV:ttfcodepage] [Read] [Fail]
    [8] [« MUI Console Server »] [Open] [TABSIZE] [Read] [Fail]
    [9] [« MUI Console Server »] [Open] [POWERTERMTABSIZE] [Read] [Fail]



    ...and the slow version (established system):

    Code:

    [1] [kod] [Open] [PROGDIR:Catalogs/polski/Sys/libs.catalog] [Read] [Fail]
    [2] [kod] [Open] [MOSSYS:LOCALE/Catalogs/polski/Sys/libs.catalog] [Read] [Fail]
    [3] [kod] [Open] [LOCALE:Catalogs/polski/Sys/libs.catalog] [Read] [Fail]
    [4] [ramlib] [Open] [MOSSYS:LIBS/amigaguide.library.elf] [Read] [Fail]
    [5] [ramlib] [Open] [MOSSYS:LIBS/amigaguide.library.elf] [Read] [Fail]
    [6] [ramlib] [Load] [MOSSYS:LIBS/amigaguide.library.elf] [] [Fail]
    [7] [kod] [Open] [SYS:Prefs/Applications/Multiview/Links] [Read] [Fail]
    [8] [kod] [Open] [PROGDIR:Catalogs/polski/Hollywood/Hollywood.catalog] [Read] [Fail]
    [9] [kod] [Open] [MOSSYS:LOCALE/Catalogs/polski/Hollywood/Hollywood.catalog] [Read] [Fail]
    [10] [kod] [Open] [LOCALE:Catalogs/polski/Hollywood/Hollywood.catalog] [Read] [Fail]
    [11] [kod] [Open] [Catalogs/polish/Hollywood/Hollywood.catalog] [Read] [Fail]
    [12] [kod] [Open] [Catalogs/polski/Hollywood/Hollywood.catalog] [Read] [Fail]
    [13] [kod] [Open] [Ram Disk:Catalogs/polish/Hollywood/Hollywood.catalog] [Read] [Fail]
    [14] [kod] [Open] [Ram Disk:Catalogs/polski/Hollywood/Hollywood.catalog] [Read] [Fail]
    [15] [MOSSYS:Net/INetD] [Open] [SYS:Data/zoneinfo/GMT] [Read] [Fail]
    [16] [MOSSYS:Net/INetD] [Open] [SYS:Data/zoneinfo/posixrules] [Read] [Fail]
    [17] [MOSSYS:Net/INetD] [Open] [SYS:Data/zoneinfo/Europe/Warsaw] [Read] [Fail]
    [18] [MOSSYS:Net/INetD] [Open] [SYS:Data/zoneinfo/posixrules] [Read] [Fail]
    [19] [« MUI Console Server »] [Open] [env:sys/def_muicon.info] [Read] [Fail]
    [20] [« MUI Console Server »] [Open] [env:sys/def_muicon.info] [Read] [Fail]
    [21] [« MUI Console Server »] [Open] [muidebug] [Read] [Fail]
    [22] [ramlib] [Open] [MOSSYS:LIBS/PowerTerm.mcc.elf] [Read] [Fail]
    [23] [ramlib] [Open] [MOSSYS:LIBS/PowerTerm.mcc.elf] [Read] [Fail]
    [24] [ramlib] [Load] [MOSSYS:LIBS/PowerTerm.mcc.elf] [] [Fail]
    [25] [ramlib] [Open] [MOSSYS:LIBS/PowerTerm.mcc] [Read] [Fail]
    [26] [ramlib] [Open] [MOSSYS:LIBS/PowerTerm.mcc] [Read] [Fail]
    [27] [ramlib] [Load] [MOSSYS:LIBS/PowerTerm.mcc] [] [Fail]
    [28] [ramlib] [Open] [LIBS:PowerTerm.mcc.elf] [Read] [Fail]
    [29] [ramlib] [Open] [LIBS:PowerTerm.mcc.elf] [Read] [Fail]
    [30] [ramlib] [Load] [LIBS:PowerTerm.mcc.elf] [] [Fail]
    [31] [ramlib] [Open] [PowerTerm.mcc.elf] [Read] [Fail]
    [32] [ramlib] [Open] [PowerTerm.mcc.elf] [Read] [Fail]
    [33] [ramlib] [Load] [PowerTerm.mcc.elf] [] [Fail]
    [34] [ramlib] [Open] [LIBS:PowerTerm.mcc] [Read] [Fail]
    [35] [ramlib] [Open] [LIBS:PowerTerm.mcc] [Read] [Fail]
    [36] [ramlib] [Load] [LIBS:PowerTerm.mcc] [] [Fail]
    [37] [ramlib] [Open] [PowerTerm.mcc] [Read] [Fail]
    [38] [ramlib] [Open] [PowerTerm.mcc] [Read] [Fail]
    [39] [ramlib] [Load] [PowerTerm.mcc] [] [Fail]
    [40] [ramlib] [Open] [MOSSYS:LIBS/mui/PowerTerm.mcc.elf] [Read] [Fail]
    [41] [ramlib] [Open] [MOSSYS:LIBS/mui/PowerTerm.mcc.elf] [Read] [Fail]
    [42] [ramlib] [Load] [MOSSYS:LIBS/mui/PowerTerm.mcc.elf] [] [Fail]
    [43] [ramlib] [Open] [MOSSYS:LIBS/mui/PowerTerm.mcc] [Read] [Fail]
    [44] [ramlib] [Open] [MOSSYS:LIBS/mui/PowerTerm.mcc] [Read] [Fail]
    [45] [ramlib] [Load] [MOSSYS:LIBS/mui/PowerTerm.mcc] [] [Fail]
    [46] [ramlib] [Open] [LIBS:mui/PowerTerm.mcc.elf] [Read] [Fail]
    [47] [ramlib] [Open] [LIBS:mui/PowerTerm.mcc.elf] [Read] [Fail]
    [48] [ramlib] [Load] [LIBS:mui/PowerTerm.mcc.elf] [] [Fail]
    [49] [ramlib] [Open] [mui/PowerTerm.mcc.elf] [Read] [Fail]
    [50] [ramlib] [Open] [mui/PowerTerm.mcc.elf] [Read] [Fail]
    [51] [ramlib] [Load] [mui/PowerTerm.mcc.elf] [] [Fail]
    [52] [« MUI Console Server »] [Open] [MOSSYS:LOCALE/Catalogs/polski/Sys/libs.catalog] [Read] [Fail]
    [53] [« MUI Console Server »] [Open] [LOCALE:Catalogs/polski/Sys/libs.catalog] [Read] [Fail]
    [54] [ramlib] [Open] [MOSSYS:LIBS/ttengine.library.elf] [Read] [Fail]
    [55] [ramlib] [Open] [MOSSYS:LIBS/ttengine.library.elf] [Read] [Fail]
    [56] [ramlib] [Load] [MOSSYS:LIBS/ttengine.library.elf] [] [Fail]
    [57] [« MUI Console Server »] [Open] [ENV:ttfcodepage] [Read] [Fail]
    [58] [« MUI Console Server »] [Open] [TABSIZE] [Read] [Fail]
    [59] [« MUI Console Server »] [Open] [POWERTERMTABSIZE] [Read] [Fail]


    Anyone has any ideas, or are these logs just useless garbage?
  • »08.08.19 - 20:07
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    BatteMan
    Posts: 217 from 2003/2/24
    From: Vesoul | France
    Powerbook 15" 1,67 GHz :
    - old install : 14900
    - boot on ISO : 4246

    Not sure it's useful, but it confirms what you know.
    Webmaster of http://www.annuaire-amiga.org
  • »10.08.19 - 19:57
    Profile Visit Website
  • Order of the Butterfly
    Order of the Butterfly
    Korni
    Posts: 430 from 2006/2/23
    From: the Planet of ...
    ENVARC:TZ affects the score. Delete this env and reboot. It's the timezone setting in MorphOS Preferences (but you can't unset it using prefs).
    http://korni.ppa.pl/modkowypaczek/ | My Rifle, My Bunny, and Me
  • »12.08.19 - 19:01
    Profile Visit Website
  • Yokemate of Keyboards
    Yokemate of Keyboards
    Andreas_Wolf
    Posts: 10490 from 2003/5/22
    From: Germany
    > ENVARC:TZ affects the score. [...] It's the timezone setting in MorphOS Preferences

    Interesting. Does anyone have a reasonable explanation?
  • »12.08.19 - 20:03
    Profile