preparing CompactFlash partitions for real amiga
  • Order of the Butterfly
    Order of the Butterfly
    _ThEcRoW
    Posts: 294 from 2008/10/27
    Hello guys, i'm asking here because i have been following numerous tutorials and cant get it working for me using winuae.Im using the correct scsi.device but i cant get the full 16gb of the card, so i thought of preparing it directly under morphos. Being the only thing needed the partition setup and the format, could be possible to get it prepared on my mac mini with morphos?. The reason i ask is because being morphos a native amiga filesystem, maybe it could get it going. At the moment i'm stuck with a 16gb card and only 8gb getting recognized.
    Thanks in advance!!!!
    Mac Mini 1,4ghz 1gb ram & MorphOS 3.9
  • »14.12.18 - 11:31
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    _ThEcRoW
    Posts: 294 from 2008/10/27
    Seems it is possible as i'm reading about it on the mos wiki. Perfect.
    Mac Mini 1,4ghz 1gb ram & MorphOS 3.9
  • »14.12.18 - 12:53
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    _ThEcRoW
    Posts: 294 from 2008/10/27
    Well, i tried, but it is encountering read/write errors. Once created the partitions with hdconfig, they not appear on ambient. Its getting on my nerves now. I checked under windows and the card is ok, so what could be the reason i cannot format properly in pfs or sfs for amiga?
    Mac Mini 1,4ghz 1gb ram & MorphOS 3.9
  • »14.12.18 - 14:56
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    _ThEcRoW
    Posts: 294 from 2008/10/27
    No, when i mean is ok under windows i mean after cleaning with diskpart. Of course amiga partitions not show on windows and says device needs format.
    Mac Mini 1,4ghz 1gb ram & MorphOS 3.9
  • »14.12.18 - 17:39
    Profile
  • jPV
  • Paladin of the Pegasos
    Paladin of the Pegasos
    jPV
    Posts: 1504 from 2003/2/24
    From: po-RNO
    Quote:

    _ThEcRoW wrote:
    Once created the partitions with hdconfig, they not appear on ambient. Its getting on my nerves now.

    And did you format them between these steps? They don't appear on Ambient before you use the Format tool to format them after creating the partitions. And maybe unplug+replug the card reader between partitioning and formatting.

    And when you get the read/write errors?
  • »14.12.18 - 18:32
    Profile Visit Website
  • Order of the Butterfly
    Order of the Butterfly
    _ThEcRoW
    Posts: 294 from 2008/10/27
    Yeah, they didn't show even after the formatting. I will keep investigating when i have more time this weekend.
    Mac Mini 1,4ghz 1gb ram & MorphOS 3.9
  • »22.12.18 - 13:05
    Profile