Weird web rendering
  • Order of the Butterfly
    Order of the Butterfly
    kickstart
    Posts: 215 from 2009/4/28
    From: Land of Santa
    Im visiting the same site with OWB on MorphOS 3.11 and Firefox 63.0 on WIndows 7, OWB shows the site ok but the graphics appears like bad rendered or scaled. Anyone experience it?

    I cant (or dont know) upload images sorry.
  • »26.11.18 - 20:34
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    NewSense
    Posts: 706 from 2012/11/10
    From: Manchester, UK...
    Which site would that be, so others can maybe check to see if it renders the same on a variety of MorphOS setups? :-?
    MacMini 1.5GHz,Model 10.2,64MB VRAM,250GB HDD,1GB RAM,Airport, Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL+CD-RW,Iomega MiniMax,Belkin 6 port 3 x Firewire/3 x USB2,MorphOS 3.11,Mac OSX 10.4/10.5,A1138+A1139 PwrBk MOS v3.11,Model 5,8/5,9
  • »27.11.18 - 02:46
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    kickstart
    Posts: 215 from 2009/4/28
    From: Land of Santa
    @newsense

    Visit www.yle.fi and on top left the "yle" logo (behind the word uutiset)on firefox appears ok but OWB render it like bad scaled.
  • »27.11.18 - 23:49
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    NewSense
    Posts: 706 from 2012/11/10
    From: Manchester, UK...
    Is the top area of the "e" in "yle" supposed to be filled in black?

    "yle" is rendered in a fairly small white square with the word "yle" in black lettering on my system with OWB v1.25 (MorphOS v3.11)

    Apart from that it seems normal, and enlarges in steps when I magnify the page in stages/steps.

    Or, have I missed something else you meant by your comments?
    MacMini 1.5GHz,Model 10.2,64MB VRAM,250GB HDD,1GB RAM,Airport, Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL+CD-RW,Iomega MiniMax,Belkin 6 port 3 x Firewire/3 x USB2,MorphOS 3.11,Mac OSX 10.4/10.5,A1138+A1139 PwrBk MOS v3.11,Model 5,8/5,9
  • »28.11.18 - 00:29
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    kickstart
    Posts: 215 from 2009/4/28
    From: Land of Santa
    @newsense

    OWB rendered the letter "e" in black but is not correct, thats the reason of my question. Thank you for try.

    [ Edited by kickstart 28.11.2018 - 01:48 ]
  • »28.11.18 - 00:43
    Profile