Flare 0.18
  • Order of the Butterfly
    Order of the Butterfly
    amyren
    Posts: 202 from 2010/5/15
    From: Norway
    The Flare 0.18 port was mentioned in Amiga Future 134.
    I downloaded the archive and extracted it. There was no installer, no program icon, and I did not find any MorphOS release notes either.
    Launching the executable will open a console output window telling that joystick have been found, and a black application window. After a short while this window shows the application is meditating message.

    Anyone got this game to run?
    I ran it on a MacMini with 64mb vram and 512mb ram, are perhaps the requirements higher than that?
  • »14.09.18 - 18:28
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    NewSense
    Posts: 672 from 2012/11/10
    From: Manchester, UK...
    My observations are the same, and I see there is also a comment on the MorphOS Storage download to a similar effect. :-(
    Mac Mini 1.5GHz, Model 10.2, 64MB VRam, 250GB HDD, 1GB RAM, Airport, Bluetooth, Wireless Keyboard & Mouse, DVD-RW-DL+CD-RW, Iomega MiniMax, Belkin 6 port 3 x Firewire/3 x USB2, MorphOS 3.9, Mac OS X 10.4 & 10.5 & A1138 Powerbook MOS v3.9, Model 5,8 (Also
  • »15.09.18 - 05:46
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    beworld
    Posts: 236 from 2010/2/10
    From: FRANCE
    hello

    Have you edit settings.txt and modify hwsurface=0


    I check if i can update-it

    [ Edité par beworld 15.09.2018 - 11:09 ]
    PowerMac 2.7ghz MOS 3.10
    PowerBook 1.5Ghz MOS 3.10
    My MOS ports
  • »15.09.18 - 08:47
    Profile Visit Website
  • Order of the Butterfly
    Order of the Butterfly
    amyren
    Posts: 202 from 2010/5/15
    From: Norway
    Thanks for the input.
    hwsurface=0 did not work, but setting fullscreen=1 did make it work
  • »15.09.18 - 21:06
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    tolkien
    Posts: 276 from 2013/5/29
    I have used

    fullscreen=1
    hwsurface=0
    doublebuf=0

    in settings.txt and now it works "correctly" (some issues with sound)
    PowerMac G5 - PowerBook G4 - MacMini with MorphOS. Amiga 1200/060 AmigaOS 3.x
  • »16.09.18 - 16:42
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    amyren
    Posts: 202 from 2010/5/15
    From: Norway
    I also have some noise in those audio effects.

    Other than that I did not change those hwsurface and doublebuf settings, they are both set to 1 here.
    Also I did change the resolution to 800x600 and the game seem to run quite well.

    There is a small graphis glitch at the start when selecting your character, the window will not show the character, only a square purple filled area. The same is the case for what I asume is suposed to be a preview when selecting a saved game to load.
  • »16.09.18 - 18:51
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    tolkien
    Posts: 276 from 2013/5/29
    Yes...I have all those glitches in audio and video but seems the game can be played.
    PowerMac G5 - PowerBook G4 - MacMini with MorphOS. Amiga 1200/060 AmigaOS 3.x
  • »16.09.18 - 20:13
    Profile