Printing Message from YAM
  • Just looking around
    Posts: 20 from 2017/3/16
    I finally got YAM2.9 to work by changing my login to the full <username@server address>.
    It no longer complains about the server rejecting me and causing an error.

    The only problem is that YAM seems to freeze when I try to print out a message. The only way I can get round this is to save the message (in ram: say) and then use a word processor to load the message and print from there. (Simplemail does not have that problem.)


    Has anyone else encountered this problem? RD
  • »01.06.17 - 07:21
    Profile
  • Butterfly
    Butterfly
    Jeckel
    Posts: 96 from 2007/3/11
    I have this printing issue when using a printer which requires "print text as graphics" option (from Printer prefs). Using a printer with a real text mode I don't have this issue.
  • »01.06.17 - 08:27
    Profile
  • Just looking around
    Posts: 20 from 2017/3/16
    Thanks for the suggestion. I never thought of that possibility. It would explain the strange behaviour.

    RD


    Quote:

    Jeckel wrote:
    I have this printing issue when using a printer which requires "print text as graphics" option (from Printer prefs). Using a printer with a real text mode I don't have this issue.
  • »01.06.17 - 09:43
    Profile
  • Just looking around
    Posts: 20 from 2017/3/16
    I tried turning off " print text as graphics" but it seems to make no dfference. YAM still freezes when I ask it to print a message. RD


    Quote:

    Robdel wrote:
    Thanks for the suggestion. I never thought of that possibility. It would explain the strange behaviour.

    RD


    Quote:

    Jeckel wrote:
    I have this printing issue when using a printer which requires "print text as graphics" option (from Printer prefs). Using a printer with a real text mode I don't have this issue.



  • »01.06.17 - 09:53
    Profile
  • Just looking around
    Posts: 20 from 2017/3/16
    I found the secret for getting Yam to print a message. The following is I hope a useful tip.

    Leave print text as graphics without change. Instead go into .config of Yam with an editor and alter the line
    for print check from Y to N. that seems to do the trick. Do not forget to save your .config..
    RD

    Quote:

    Jeckel wrote:
    I have this printing issue when using a printer which requires "print text as graphics" option (from Printer prefs). Using a printer with a real text mode I don't have this issue.
  • »03.06.17 - 02:41
    Profile