Installed 3.9 but can't connect to the phone's Wf-Fi
  • Just looking around
    Posts: 5 from 2017/5/31
    Hi,
    my problem is I can't connect to my windows phone Wi-Fi (internet sharing),
    this is the only internet I have.
    can anyone help.


    [ Edited by menmydog 31.05.2017 - 18:28 ]
  • »31.05.17 - 17:25
    Profile
  • Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    koszer
    Posts: 657 from 2004/2/8
    From: Poland
    What computer do you have? Can the "Network" prefs see your WiFi?
  • »31.05.17 - 17:44
    Profile
  • Just looking around
    Posts: 5 from 2017/5/31
    its a macmini
    Yes can see my phone MorphOS asks for the password turns a hmm lamp on next to the phone connection
    it red and black but doesn't connect.

    just look in the expert drop down menu
    the hardware address is just 0's

    where as the eth0 has a real mac address


    [ Edited by menmydog 31.05.2017 - 19:27 ]
  • »31.05.17 - 17:51
    Profile
  • Yokemate of Keyboards
    Yokemate of Keyboards
    amigadave
    Posts: 2460 from 2006/3/21
    From: Lake Shastina,...
    Quote:

    menmydog wrote:
    its a macmini
    Yes can see my phone MorphOS asks for the password turns a hmm lamp on next to the phone connection
    it red and black but doesn't connect.

    just look in the expert drop down menu
    the hardware address is just 0's

    where as the eth0 has a real mac address



    My ISP is bad, but I am glad that I at least have some kind of Internet service, instead of relying on my cell phone for sharing the Internet. I'll stop complaining about my ISP now, knowing that your situation is (probably) much worse, specially having to depend on a Windows based cell phone.

    Good luck!
    MorphOS - The best Next Gen Amiga choice.
  • »31.05.17 - 20:24
    Profile
  • Just looking around
    Posts: 5 from 2017/5/31
    its not that bad maybe it's a windows phone nokia1020 bought for the camera
    I have a internal network(1giga lan) server/workstation laptop there all workgrouped
    but connect to the internet separately though Wi-Fi
    but I have no complaints with the three network pay as you go 25.00 a month unlimited internet
    I stream films downloaded what I want at high speeds not had a problem in years with it
  • »31.05.17 - 20:42
    Profile
  • MorphOS Developer
    jacadcaps
    Posts: 1494 from 2003/3/5
    From: Canada
    Which Windows version are you running? I've used to use some shitty old Lumia with 8.1 and it mostly worked. For some reason the phone had to be close to the PowerBook and it took a few seconds for the internet to kick in. One trick that used to help: start Explorer and do some webbrowsing on the phone while the mini is connecting. Dunno why but it always helped me.
  • »01.06.17 - 00:17
    Profile Visit Website
  • Just looking around
    Posts: 5 from 2017/5/31
    jacadcaps

    Is the Wi-Fi adaptor supposed to read 00:00:00:00:00ect on the mac address

    on the wired connection reads like a real mac address...
  • »02.06.17 - 18:46
    Profile
  • MorphOS Developer
    jacadcaps
    Posts: 1494 from 2003/3/5
    From: Canada
    Not really, that might mean your actual wifi chip isn't supported.
  • »02.06.17 - 18:52
    Profile Visit Website
  • Just looking around
    Posts: 5 from 2017/5/31
    yeah that what I was beginning to think

    is there anyway I can get the info on the Wi-Fi in open firmware to check what it is?

    thanks for the reply
  • »02.06.17 - 19:00
    Profile