morphos 3.9 install
  • Acolyte of the Butterfly
    Acolyte of the Butterfly
    caver99
    Posts: 131 from 2012/6/14
    I installed 3.9 over weekend and wiped my 3.6 system but very strange that every folder is empty, I have done this twice no and yet morphos still works ok cant get anything to load and run apart from the actual os.

    I will have another go later with another download and burn.

    the system is a powermac g4 quicksilver 2002 with 2 x ide hdds an ati radeon 9250 which works in os x 10.4 and os 3.6


    I also have crystals to install like 3.6

    anyone else have oddities like this
    Powermac quicksilver Dual 1ghz Dual Boot Morph OS 3.7 and OS X 10.5.8
    PS3 x5
    Xbox 360 x 6
    Wii x 3
    PSP x 3
    DS x 3
    Custom Gaming Rig
    :-o
  • »23.05.16 - 12:21
    Profile
  • Moderator
    Kronos
    Posts: 2236 from 2003/2/24
    My guess is that only your icons disappered/are not shown. You can check this by going to an "empty" folder and changing the right cycle from "Icon" to "All files".

    Quote:


    I also have crystals to install like 3.6


    ???? Did you install an Chyrsalis pack designed for another MorphOS version ? That may very well f##ked up your system.
    Try a clean install.
  • »23.05.16 - 15:23
    Profile
  • Acolyte of the Butterfly
    Acolyte of the Butterfly
    caver99
    Posts: 131 from 2012/6/14
    no I did a fresh install of 3.9 and even tried chrysalis 3.9.2 and both ere empty and that was with all files selected.
    Powermac quicksilver Dual 1ghz Dual Boot Morph OS 3.7 and OS X 10.5.8
    PS3 x5
    Xbox 360 x 6
    Wii x 3
    PSP x 3
    DS x 3
    Custom Gaming Rig
    :-o
  • »24.05.16 - 16:39
    Profile
  • Acolyte of the Butterfly
    Acolyte of the Butterfly
    caver99
    Posts: 131 from 2012/6/14
    redownloaded morphos 3.9 and did another fresh install and even went into the shell and did a dir of the c folder and completely empty really not sure what's going on here, everything still works as it should, I have even downloaded grunge and installed apps and games and all work.
    Powermac quicksilver Dual 1ghz Dual Boot Morph OS 3.7 and OS X 10.5.8
    PS3 x5
    Xbox 360 x 6
    Wii x 3
    PSP x 3
    DS x 3
    Custom Gaming Rig
    :-o
  • »26.05.16 - 09:59
    Profile
  • Moderator
    Kronos
    Posts: 2236 from 2003/2/24
    "c" is supposed to be empty on a clean install, as MorphOS will install it's shell-commands in "MorphOS/c".

    Same is true for libs,devs,classes and so on.
  • »26.05.16 - 10:45
    Profile
  • Acolyte of the Butterfly
    Acolyte of the Butterfly
    caver99
    Posts: 131 from 2012/6/14
    Ah ok thanks Kronos its been a while since I did a fresh install.
    Powermac quicksilver Dual 1ghz Dual Boot Morph OS 3.7 and OS X 10.5.8
    PS3 x5
    Xbox 360 x 6
    Wii x 3
    PSP x 3
    DS x 3
    Custom Gaming Rig
    :-o
  • »27.05.16 - 07:55
    Profile