MorphZone has moved
  • ASiegel
    Posts: 1296 from 2003/2/15
    From: Central Europe
    Hello, this is just a quick note to say that MorphZone has moved. If anybody continues to experience performance or connectivity issues on a regular basis, please let us know. Thank you.
  • »10.02.16 - 19:58
    Profile
  • Jim
  • Yokemate of Keyboards
    Yokemate of Keyboards
    Jim
    Posts: 4955 from 2009/1/28
    From: Delaware, USA
    I can not click on user IDs to bring up their user info.
    It acts like it is looking to the old server.
    "Never attribute to malice what can more readily explained by incompetence"
  • »10.02.16 - 20:08
    Profile
  • Acolyte of the Butterfly
    Acolyte of the Butterfly
    emeck
    Posts: 140 from 2014/7/15
    @ASiegel

    News are not accesible:

    Not Found

    The requested URL /modules/news/article_storyid_2268.html was not found on this server.
    PowerBook 5.2 MorphOS 3.15
    PowerBook 5.8 MorphOS 3.15
    Amiga 1200 BPPC/BVision AOS4.1 FE
  • »10.02.16 - 20:33
    Profile
  • Yokemate of Keyboards
    Yokemate of Keyboards
    Andreas_Wolf
    Posts: 11447 from 2003/5/22
    From: Germany
    > I can not click on user IDs to bring up their user info.

    Yes, the https://morph.zone/userinfo.php?uid=xxx URL scheme works while the https://morph.zone/users/xxx.html one does not.
  • »10.02.16 - 20:38
    Profile
  • ASiegel
    Posts: 1296 from 2003/2/15
    From: Central Europe
    Thanks. Just a minor configuration issue. This should work now.
  • »10.02.16 - 20:49
    Profile
  • Yokemate of Keyboards
    Yokemate of Keyboards
    takemehomegrandma
    Posts: 2699 from 2003/2/24
    Great move! ;-)
    MorphOS is Amiga done right! :-)
    MorphOS NG will be AROS done right! :-)
  • »10.02.16 - 20:53
    Profile
  • Paladin of the Pegasos
    Paladin of the Pegasos
    pampers
    Posts: 1061 from 2009/2/26
    From: Tczew, Poland
    Yay finally!
    MorphOS 3.x
  • »11.02.16 - 09:47
    Profile Visit Website
  • Paladin of the Pegasos
    Paladin of the Pegasos
    Acill
    Posts: 1899 from 2003/10/19
    From: Port Hueneme, Ca.
    Im not able to connect on any of my MorphOS machines without getting an Error 60: CA certificate not fond error now.
    AmigaOne X5000 with MorphOS Installed
    Powerbook 1.67GHZ
    Powermac Dual 2.0 GHZ G5 (Registration #1894)
    A4000T CSPPC, Mediator
    Need Repairs, upgrades or a recap in the USA? Visit my website at http://www.acill.com
  • »14.02.16 - 23:12
    Profile Visit Website
  • Paladin of the Pegasos
    Paladin of the Pegasos
    TheMagicM
    Posts: 1197 from 2003/6/17
    disable ssl errors
  • »15.02.16 - 03:48
    Profile Visit Website
  • Order of the Butterfly
    Order of the Butterfly
    beworld
    Posts: 449 from 2010/2/10
    From: FRANCE
    hi all,
    Just a confimation : it's possible to update curl-ca-bundle.crt in OWB folder ?

    https://curl.haxx.se/ca/cacert.pem

    BeWorld
    IMac G5 2.1,PowerMac 2.7,PowerBook 1.5
    My MOS ports
  • »15.02.16 - 10:40
    Profile Visit Website
  • jPV
  • Paladin of the Pegasos
    Paladin of the Pegasos
    jPV
    Posts: 1803 from 2003/2/24
    From: po-RNO
    Quote:

    Acill wrote:
    Im not able to connect on any of my MorphOS machines without getting an Error 60: CA certificate not fond error now.


    Hmm.. what version of OWB are you using? I haven't got any errors when tried with couple versions...

    Anyway great that the site is more responsive now!

    [ Edited by jPV 15.02.2016 - 17:56 ]
  • »15.02.16 - 15:55
    Profile Visit Website
  • ASiegel
    Posts: 1296 from 2003/2/15
    From: Central Europe
    Quote:

    Acill wrote:
    Im not able to connect on any of my MorphOS machines without getting an Error 60: CA certificate not fond error now.


    The website is still using the exact same SSL certificate that it has used for about a year now. It is not obvious to me how the server move could cause the issue that you are describing.
  • »15.02.16 - 16:15
    Profile