Probleme mit MOS 3.10
  • Order of the Butterfly
    Order of the Butterfly
    DanicaTalos
    Posts: 361 from 2010/10/15
    From: 01101110011100...
    Test-Objekt: PowerBook G4 Titanium 1GHz

    Probleme:

    1.) PCMCIA scheint nicht zu funktionieren. Eine MOS kompatible WLAN Karte bekommt zwar Saft (LED leuchtet) wird aber in den Prefs nicht angezeigt.

    2.) Interner Sound geht für ca. 2-3 Sekunden und ist dann weg.

    3.) Generic USB Soundkarte (Stick) wird in Poseidon usw angezeigt, aber es kommt kein Ton raus und es lässt sich auch nichts einstellen.
  • »13.04.18 - 15:17
    Profile
  • MorphOS Developer
    geit
    Posts: 918 from 2004/9/23
    Offiziell wird das Gerät gar nicht unterstüzt. Es funktioniert nur soweit, weil eine Person das PowerBook nutzt, wie es ist. Nur weil deshalb die Gerätekennung freigeschaltet wurde kann man es mit einem ReleaseISO überhaupt nutzen.

    Daher wird sich an 1 und 2 und wohl in Zukunft auch nichts mehr ändern.

    Eine USB Soundkarte sollte theoretisch funktionieren.
  • »13.04.18 - 17:29
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    DanicaTalos
    Posts: 361 from 2010/10/15
    From: 01101110011100...
    Quote:

    geit schrieb:

    Offiziell wird das Gerät gar nicht unterstüzt. Es funktioniert nur soweit, weil eine Person das PowerBook nutzt, wie es ist. .


    Du lt. den von dir veröffentlichten Bildern? ;-)

    Internet ginge ja via LAN, aber es wäre schön, wenigstens des Sound zu fixen.
  • »15.04.18 - 09:17
    Profile