"Looking for an MUI programmer", message from Deron K. (Page
  • Butterfly
    Butterfly
    Primax
    Posts: 81 from 2021/7/2
    Quote:

    _coliN_ schrieb:
    Quote:

    Primax wrote:
    Nope. As written here: https://www.amiga-news.de/en/news/AN-2022-09-00025-EN.html, waiting for the download link of the demo version...


    Downloadlink for the demo is also online…


    Yes, but only for users who had already an account. I did not have one and I cannot download the demo.
    AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon X1650 / AmigaOS 4.1 Final Edition / MorphOS 3.17
    Amiga1200 / Blizzard 1230 IV / 128 MB RAM / AmigaOS 3.9
  • »07.09.22 - 18:33
    Profile Visit Website
  • Order of the Butterfly
    Order of the Butterfly
    roschmyr
    Posts: 206 from 2003/2/20
    From: Oberhausen/Ger...
    Quote:

    Primax wrote:
    Quote:

    _coliN_ schrieb:
    Quote:

    Primax wrote:
    Nope. As written here: https://www.amiga-news.de/en/news/AN-2022-09-00025-EN.html, waiting for the download link of the demo version...


    Downloadlink for the demo is also online…


    Yes, but only for users who had already an account. I did not have one and I cannot download the demo.




    nope, follow the downloadlink and enter your name and email, you will get an email with a downloadlink

    Link

    [ Edited by roschmyr 07.09.2022 - 21:20 ]
  • »07.09.22 - 18:53
    Profile
  • Butterfly
    Butterfly
    Primax
    Posts: 81 from 2021/7/2
    Quote:

    roschmyr schrieb:
    Quote:

    Primax wrote:
    Quote:

    _coliN_ schrieb:
    Quote:

    Primax wrote:
    Nope. As written here: https://www.amiga-news.de/en/news/AN-2022-09-00025-EN.html, waiting for the download link of the demo version...


    Downloadlink for the demo is also online…


    Yes, but only for users who had already an account. I did not have one and I cannot download the demo.




    nope, follow the downloadlink and enter your name and email, you will get an email with a downloadlink

    Link

    [ Edited by roschmyr 07.09.2022 - 21:20 ]


    Kleiner Scherzkeks!
    This is exatly, what I have writte in my news article. But I did not get a mail so far because if I enter my name and my mail address, it is said: invalid data.
    So, I guess, it is currently only available for registered users. But I will ask the chief ;)
    AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon X1650 / AmigaOS 4.1 Final Edition / MorphOS 3.17
    Amiga1200 / Blizzard 1230 IV / 128 MB RAM / AmigaOS 3.9
  • »08.09.22 - 16:21
    Profile Visit Website
  • Order of the Butterfly
    Order of the Butterfly
    roschmyr
    Posts: 206 from 2003/2/20
    From: Oberhausen/Ger...
    Quote:

    Primax wrote:
    Kleiner Scherzkeks!
    This is exatly, what I have writte in my news article. But I did not get a mail so far because if I enter my name and my mail address, it is said: invalid data.
    So, I guess, it is currently only available for registered users. But I will ask the chief ;)



    hehe, danke für das Kompliment, sorry did not read your news article
    still no, i am not a registered user and got the mail after 10min, so probably there is somewhere else a problem
  • »08.09.22 - 18:00
    Profile
  • Paladin of the Pegasos
    Paladin of the Pegasos
    NewSense
    Posts: 1274 from 2012/11/10
    From: Manchester, UK/GB
    I am a registered user of PageStream (MorphOS) v5.1.2, and I also thought I would ensure that others can get to try out the DEMO of PageStream, and it does work, you can definitely get the DEMO version even if you don't own a registered copy of PageStream - you just have to ensure the name and email address you give is valid. I got my email from PageStream with the DEMO link within 1 minute! 8-D
    MacMini 1.5GHz,64MB VRAM, PowerBooks A1138/9 (Model 5,8/9),PowerMac G5 2.3GHz(DP), iMac A1145 2.1GHz 20", all with MorphOS v3.17,Airport,Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL,MiniMax,Firewire/USB2 & MacOSX 10.4/5.
  • »08.09.22 - 18:25
    Profile
  • Butterfly
    Butterfly
    Primax
    Posts: 81 from 2021/7/2
    Yes, thanks.
    Using my mail address for about 20 years, I would say: it is valid ;)
    But probably certain providers are detected as "not valid"...? Tried another mail address, the same result.
    Or: German users (ending .de) are not considered trustworthy...;)

    [ Editiert durch Primax 09.09.2022 - 07:43 ]
    AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon X1650 / AmigaOS 4.1 Final Edition / MorphOS 3.17
    Amiga1200 / Blizzard 1230 IV / 128 MB RAM / AmigaOS 3.9
  • »09.09.22 - 05:43
    Profile Visit Website
  • Paladin of the Pegasos
    Paladin of the Pegasos
    NewSense
    Posts: 1274 from 2012/11/10
    From: Manchester, UK/GB
    @ Primax: If you like you can make contact with Deron Kazmaier (author of PageStream) via support[at] pagestream [dot] org and ask him if he can tell you or work out if there is an issue with your email details or not. That should help identify if there is an issue with your email address, don't you think? :-?

    I was not implying your email address is invalid, just that it has to be correct/valid for the email to be sent to you, for you to get the link/download, that's all. 8-)
    MacMini 1.5GHz,64MB VRAM, PowerBooks A1138/9 (Model 5,8/9),PowerMac G5 2.3GHz(DP), iMac A1145 2.1GHz 20", all with MorphOS v3.17,Airport,Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL,MiniMax,Firewire/USB2 & MacOSX 10.4/5.
  • »09.09.22 - 06:00
    Profile
  • ASiegel
    Posts: 1349 from 2003/2/15
    From: Central Europe
    Quote:

    Primax wrote:
    But probably certain providers are detected as "not valid"...? Tried another mail address, the same result.

    Did both email addresses include an underscore or other non-alphanumeric character by chance?
  • »09.09.22 - 08:23
    Profile
  • Moderator
    Kronos
    Posts: 2099 from 2003/2/24
    Took <5 seconds to get the link after submitting my email so it ain‘t broken completely.
  • »10.09.22 - 04:30
    Profile
  • Order of the Butterfly
    Order of the Butterfly
    emeck
    Posts: 157 from 2014/7/15
    Quote:

    ASiegel wrote:
    Did both email addresses include an underscore or other non-alphanumeric character by chance?


    Happened to me. My Yahoo account with an underscore didn't work but another account with only letters did. Never thought that could be the problem.
    PowerBook 5.2 MorphOS 3.15
    PowerBook 5.8 MorphOS 3.15
    Amiga 1200 BPPC/BVision AOS4.1 FE
  • »10.09.22 - 07:03
    Profile
  • Yokemate of Keyboards
    Yokemate of Keyboards
    Zylesea
    Posts: 2033 from 2003/6/4
    Downloaded the demo and tried it out a bit. Am no DTP expert but used InDesign a bit before. On first impression it seems really good. To get a bit deeper into it it requires of course more that a 15 minute click-about. But seems pretty worth taking the time to get deeper into it.
    Thanks to all involved who made it happen - that's quite an addition to the MorphOS software pool!
    --
    http://www.via-altera.de

    Whenever you're sad just remember the world is 4.543 billion years old and you somehow managed to exist at the same time as David Bowie.
    ...and Matthias , my friend - RIP
  • »10.09.22 - 08:28
    Profile Visit Website
  • ASiegel
    Posts: 1349 from 2003/2/15
    From: Central Europe
    Quote:

    emeck wrote:
    Happened to me. My Yahoo account with an underscore didn't work but another account with only letters did. Never thought that could be the problem.


    Well, the error message could be improved. If it said "this email address contains invalid characters" instead, it should be much easier for users to figure out the problem.

    Making this change should not take more than a minute.

    Ideally, the email address check would be reworked entirely. After all, unicode email addresses do exist these days. But changing the error message would be a good quick fix at least.
  • »10.09.22 - 09:09
    Profile
  • Just looking around
    Posts: 1 from 2022/9/10
    Quote:

    ASiegel wrote:
    Quote:

    emeck wrote:
    Happened to me. My Yahoo account with an underscore didn't work but another account with only letters did. Never thought that could be the problem.


    Well, the error message could be improved. If it said "this email address contains invalid characters" instead, it should be much easier for users to figure out the problem.

    Making this change should not take more than a minute.

    Ideally, the email address check would be reworked entirely. After all, unicode email addresses do exist these days. But changing the error message would be a good quick fix at least.


    Thankfully this was forwarded to me!

    I must be as incompetent as some have said in this thread. Took me more than a minute to update it ;-)

    Yes, the email verification code was at least 18 years old. I updated the verification, and put in a bit more specific message.

    Deron
  • »10.09.22 - 16:04
    Profile Visit Website
  • Butterfly
    Butterfly
    Primax
    Posts: 81 from 2021/7/2
    Thank you Deron, now it works! :)
    AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon X1650 / AmigaOS 4.1 Final Edition / MorphOS 3.17
    Amiga1200 / Blizzard 1230 IV / 128 MB RAM / AmigaOS 3.9
  • »11.09.22 - 04:32
    Profile Visit Website
  • Jim
  • Yokemate of Keyboards
    Yokemate of Keyboards
    Jim
    Posts: 4967 from 2009/1/28
    From: Delaware, USA
    Nice system, Primax.
    "Never attribute to malice what can more readily explained by incompetence"
  • »11.09.22 - 08:19
    Profile