• Leo
  • Order of the Butterfly
    Order of the Butterfly
    Leo
    Posts: 416 from 2003/8/18
    Quote:

    waldiamiga wrote:
    Okay, I'm trying to run MorphOS ... Just for sport, but the Windows7 console being blown out spits me something like:
    Code:

    d:EmulacjaQEmu>qemu-system-ppc -machine mac99,via=pmu -m 512 -vga none -device
    sm501 -cdrom morphos-3.11.iso -boot d -prom-env boot-device=cd:,mac_ppc32boot
    .img' -bios openbios-qemu.elf -serial stdio -net nic,model=sungem -net user
    C>> annot manage 'misc display controller' PCI device type 'display':
    >> 126f 501 (3 80 0)
    >> set_property: NULL phandle

    >> =============================================================
    >> OpenBIOS 1.1 [Jun 27 2018 13:46]
    >> Configuration device id QEMU version 1 machine id 1
    >> CPUs: 1
    >> Memory: 512M
    >> UUID: 00000000-0000-0000-0000-000000000000
    >> CPU type PowerPC,G4
    milliseconds isn't unique.
    Output device screen not found.
    Output device screen not found.
    Trying cd:,mac_ppc32boot.img'...
    No valid state has been set by load or init-program

    0 >
    (qemu-system-ppc.exe:4328): Gtk-WARNING **: Could not load a pixbuf from /org/gt
    k/libgtk/theme/Adwaita/assets/bullet-symbolic.svg.
    This may indicate that pixbuf loaders or the mime database could not be found.

    Can anyone familiar with the topic write to me where the error is?


    I am getting the same error on Windows.

    The same files work correctly on Linux & macOS.
    Nothing hurts a project more than developers not taking the time to let their community know what is going on.
  • »16.07.18 - 15:29
    Profile Visit Website