• MorphOS Developer
    jacadcaps
    Posts: 2950 from 2003/3/5
    From: Canada
    Many possible reasons. You haven't even mentioned what you are using to extract (Ambient vs xadunfile, etc). Your HDD might be fragmented or, yes, your SFS doesn't have enough buffers. The defaults are conservative since some of our systems have little RAM.

    You can check the buffers with 'addbuffers sys:' etc, increase them in HDConfig or via user-startup. I'd recommend something between 512 and 2048.

    SFS buffers can be adjusted in SFS in MorphOS Preferences. For an SSD you might want to use a bigger Read-Ahead buffer and likely increase the Buffer Lines.

    Note that all of those will eat quite a bit of your RAM.
  • »06.10.22 - 18:23
    Profile Visit Website