• Caterpillar
    Caterpillar
    Posts: 23 from 2020/5/1
    You probably need to tweak your TCP Window Size settings. Can't remember right now if it's possible or not in MorphOS.

    Some info here: https://fasterdata.es.net/host-tuning/
  • »11.07.20 - 14:11
    Profile