• Paladin of the Pegasos
    Paladin of the Pegasos
    NewSense
    Posts: 1012 from 2012/11/10
    From: Manchester, UK/GB
    I haven't tried that method to initiate SCANdal, but that is almost a totally preposterous way to have to get SCANdal to work on a day-to-day basis, and we've genuinely been waiting longer than I ever expected for a fix to get it working as it used to do under the earlier releases of MorphOS, as it did work when I first bought my licence back in 2013 (18.5.2013) when MorphOS 3.2 was the current release, I believe it was.

    Currently, under v3.14, I can get SCANdal to find the Epson2.device and find the scanner to load it as the current device to use for scanning, but when I click on scan it just offers a busy pointer before outputting an error requester stating "Communication error", so please zukow try to get this application fixed as soon as possible as it's gnawing at my usual enjoyment of using MorphOS.

    Of course I am using my MacMini on this application (SCANdal) as all my MorphOS hardware is ex-Apple hardware, so if it is confined to Apple hardware, which probably the majority of MorphOS systems are that happen to be used, then it needs a fix ASAP.

    [UPDATE] - I have since tried the MorphOSBootCD - v3.2 and booting from that CD, suggested by ƒAmigaharry2, and that method does allow me to use SCANdal, so from somewhere between that release, and probably v3.7 that has SCANdal v1.6 (same release on MorphOSBootCD v3.2) then something has been done to affect the useability of SCANdal.that needs fixing ASAP, as we have all waited far too long already for it to be fixed, that's along with the additional problem of detaching/disconnecting of the scanner which then freezes the while USB system from having any additional hardware connected, and SCANdal is the only piece of software that this seems to affect in the USB system in this way, well at least it's the only one I've come across in 7+years, so zukiw, please get it fixed as soon as you can. 8-D.

    While I'm on the topic of software that zukow generally is associated with I also noticed that the saving of PDFs as bitmaps, in particular the graphic format JPEG/JPG goes through the motion of showing it is saving the files, but in fact fails to do so on my MacMini system, so that too needs looking at. I don't know if this has been forwarded as a "bug report" but if it has not than I will do so, I just don't like sending duplicate "bug reports" in for matters that have already been noticed, and are being looked into being fixed.
    MacMini 1.5GHz,10,2,64MB VRAM,1GB,Airport, Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL+CD-RW,Iomega MiniMax,Belkin 6 port 3 x Firewire/3 x, USB2, MorphOS 3.12, Mac OSX 10.4/10.5, A1138+A1139 PwrBk MOS v3.12,Model 5,8/5,9, & PowerMac G5 2.3GHz(DP)
  • »26.12.20 - 03:37
    Profile