• Acolyte of the Butterfly
    Acolyte of the Butterfly
    Posts: 142 from 2013/8/25
    Hello,

    I'm using Scandal 1.9 under MorphOS 3.12 on a PowerBook G4 17", with a Packard Bell Diamond 1200 Plus (a re-badged Mustek Bearpaw). This sort-of works, with probably about 1 in 3 scanning attempts successful. The other 2 out of 3 times though, it starts to move the scanning head before failing with a "Bad Parameter" error from Scandal.

    I've tried to hone down the error to see if certain setting combinations were causing it (e.g. certain resolutions or colour/line art/greyscale settings the scanner didn't like). I've also tried to see if any errors were being flagged by Snoopium, but to no avail. I've even opened the scanner up and carefully greased the scanning rail - as I wondered if this was sticking on these occassions and causing some safety stop mechanism.

    Has anyone had any similar issues to this with Scandal? Would be great to have a reliable scanning solution under MorphOS.

    Many thanks
  • »06.05.20 - 04:14
    Profile