• MorphOS Developer
    jacadcaps
    Posts: 3005 from 2003/3/5
    From: Canada
    Minor update now out

    - Removed the requirement of latest openssl3.libary in order to run Wayfarer
    - Update check will also optionally check if openssl3.library is latest
    - Localization strings cosmetics
  • »31.12.22 - 18:35
    Profile Visit Website