• Paladin of the Pegasos
    Paladin of the Pegasos
    Posts: 1395 from 2012/11/10
    From: Manchester, UK/GB
    @ jacadcaps - I did try again, and this time instead of offering the "Security Prompt" it bypassed that, as though it had already verified that I had completed the hCaptcha correctly (even though it never popped-up) and went straight onto the "verify by text/code" option, which is what I was trying to get to when I tried a few times without success.

    So, for now, without removing the cache it's accessible, but it certainly wasn't when I tried it more than just a few times before I mentioned it here, but thanks for your quick update - as usual. 8-)

    Cough!! Splutter!! :-o ... Version 2.9 did you say - when is that going to be set free ? :-P

    I was also attempting to initiate a "return" of an eBay item and got to the section where there are a list of questions that ask why you are returning an item, with radio type buttons as a verification method for a specific question, and I was able to click on that link, and activate bottom "Next" lozenge type button, that changes from grey to blue when it has correctly been triggered by the radio type button response, and takes you to the following page, where it asks for a further explanation (text input box) which I also managed to input details into, and then there is an option to send a photo, so I then attempted to upload an image, that I had only just downloaded from an eBay message of mine (that I had previously sent to the seller to point out the issue) so it was an image that ebay's system had accepted in the message to member section, but failed, to upload time and time again in this "Return" section with an error message stating "We were unable to upload your photo(s). Please try again with a JPG, JPEG, PNG, GIF or BMP file." :-?

    The file was in JP(E)G format, which I'd just downloaded from eBay, from the member's message section, but just would not upload to the Return item section. It seems it is currently a limitation of Wayfarer to handle what I presume is the JavaScript code on such a page to correctly upload the image.

    I should also mention that I tried to upload the same image via Ten Four Fox, but that browser wasn't even able to get past the first "Return" radio button page/Next lozenge as it failed to trigger the "Next" option when the reason for returning the item was clicked on, as it remained grey coloured and wouldn't move to the next text and photo input page, so Wayfarer is ahead of Ten Four Fox now, ;-) but still not quite capable of completing this input.

    I also used Firefox on Windows 10 and that way, within a moment, the image file was uploaded (same image/same text file that I copied from a USB flash drive, that I'd copied it all from MorphOS - cut/copied from the text input box, and the same image in RAM that I'd tried to upload but just wouldn't with Wayfarer v2.8. :-(
    MacMini 1.5GHz,64MB VRAM, PowerBooks A1138/9 (Model 5,8/9),PowerMac G5 2.3GHz(DP), iMac A1145 2.1GHz 20", all with MorphOS v3.17+,Airport,Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL,MiniMax,Firewire/USB2 & MacOSX 10.4/5
  • »08.11.21 - 07:54