• Paladin of the Pegasos
    Paladin of the Pegasos
    NewSense
    Posts: 1318 from 2012/11/10
    From: Manchester, UK/GB
    @ jacadcaps - Most impressive these speedy new version increments, most impressive indeed! 8-D

    Though I was just trying to load a Formula1.com video in their website and as I clicked the link it crashed. I had quit Wayfarer just before as the video I already tried had just been showing the busy loading pointer/cyclic-arrow with no video or audio - so no success in that regard as yet.

    Later I got another failure/crash with v1.13 - Task Manager reported [FROZEN] WkWebView Acinerella Audio Decoder.

    This happened as I was watching a video on BBC iPlayer, with issues, if I pause a video I have to reload the whole page to get the audio and video to play from the point where I paused it. However, the Formula1.com site seems a lot worse, more troublesome to play, or fail to play videos with v1.13 than was the case with v1.12, but it may need some choices changing in the HLS, VP9, and other options to "tweak it" to get it to play better, but it would certainly be probably better, if possible to implement, if the video engine could work out internally what type of video/audio data it was being sent and choose the correct options accordingly›.

    I did try iPlayer on the BBC and to my surprise it loaded a couple of shows - not without problems as the audio "Load/Download" requester popped up, initially I tried Download which didn't seem to load the audio correctly, so I tried Load, and that seemed to manage better, but when I clicked the link to reduce the video resolution it paused the video, and would not restart the video/audio again, so it's still hit+miss with video/audio working together and being able to pause/restart a video or move from one video to another on the same page without issues, but I was amazed that iPlayer on the BBC was useable - great work indeed. :-D

    CPU load on my 1.5GHz MacMini G4 was about 50% for most of the time, but I did have the video option set to low, which is the worst setting possible, as the Medium and Best video options seemed to stall so only the audio continued without pausing, but the image/video went into pause mode all on its own, so either it cannot keep up with the video data throughput or it just loses its way in controlling it, or at least that is the way it seems to me.
    MacMini 1.5GHz,64MB VRAM, PowerBooks A1138/9 (Model 5,8/9),PowerMac G5 2.3GHz(DP), iMac A1145 2.1GHz 20", all with MorphOS v3.17,Airport,Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL,MiniMax,Firewire/USB2 & MacOSX 10.4/5.
  • »21.04.21 - 00:54
    Profile