• Paladin of the Pegasos
    Paladin of the Pegasos
    NewSense
    Posts: 1318 from 2012/11/10
    From: Manchester, UK/GB
    Quote:

    jacadcaps wrote: Does it fail to start after a reboot?

    Not sure what you mean exactly. If I reboot and then launch Wayfarer, after I've re-installed it completely then it works OK.

    I should also mention that I do not run/launch Wayfarer off/from a SFS partition, it runs from a USB FAT32L partition, as it has done since the early releases of Wayfarer, say from about v1.4 - without any issues, other than those reported for the issues than those interim versions exhibited during their release date(s).
    Quote:

    jacadcaps wrote: Do run SFSDoctor.

    I cannot run it on the Wayfarer partition as it's a FAT partition, but the SYS: partition reports all OK - which is obviously where MOSSYS and the other SYS components are installed/run from.
    Quote:

    jacadcaps wrote: Also, try to get a Snoopium log from starting Wayfarer.

    I did, but when I run Snoopium, and then immediately afterwards start Wayfarer, the Wayfarer Ambient Splash loads, then it stalls, as does Snoopium, and eventually the system stalls/becomes inactive so I have to reboot, and I never get to save a Snoopium log or get Wayfarer to load - that also applies to v1.11 as well as v1.12, probably other earlier releases as well, but I haven't tried those, as yet, unless you think there is some benefit to be obtained by doing so.

    I have actually got a Snnopium and the SFS log files, so I will send you those by email, for you to see if there is anything in there to diagnose what the issue is, if any trouble is shown in that file.

    Currently Wayfarer v1.12 is running as it should and will play videos/audio as before, but sometimes it's unreliable, loading audio but not video, sometimes video but no audio, and if I load one video then a subsequent one on the same page won't load either at all, or one or the other audio or video components, as though the video/audio loader is not being released from the first file requested to play and allowed/forced to stop the first one and play the 2nd one requested by me, the user.
    MacMini 1.5GHz,64MB VRAM, PowerBooks A1138/9 (Model 5,8/9),PowerMac G5 2.3GHz(DP), iMac A1145 2.1GHz 20", all with MorphOS v3.17,Airport,Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL,MiniMax,Firewire/USB2 & MacOSX 10.4/5.
  • »19.04.21 - 00:20
    Profile