• Paladin of the Pegasos
    Paladin of the Pegasos
    NewSense
    Posts: 1060 from 2012/11/10
    From: Manchester, UK/GB
    Quote:

    NewSense wrote: I cannot see the Settings text in the menu of Wayfarer v1.2.

    Quote:

    jacadcaps wrote: That sounds interesting. Could you provide screenshots and debug logs? Might be hard to figure out without those.

    I'll send you a debug log to your usual gmail email address, if that is still active, or would you prefer it to be sent to a different location, even the MorphOS "Report a Bug" or to the "support" email for MorphOS? As it will be too large to put on here.

    Did you also want my MUI.prefs, Wayfarer.prefs files sent to you, or was it some other files that you required? I'll wait to hear back from you as to what/where/if you need them sent to you as well.

    I believe someone else has already offered you screenshots of the "invisible" text - mine will be very similar, and of course if anyone else also then goes into MUI Settings while on the Wayfarer Settings page then they will get the same "meditation" from the program.
    Quote:

    jacadcaps wrote:As for a quit requester: there already is one if there are pending downloads.

    Yes, but it would also be good to have a confirmation "Quit" requester, as a means of non-accidental quitting while actively browsing. It seems to have worked well in OWB, and it's a tried-tested method of program quitting functionality, and frankly I'm surprised you didn't implement it on that basis.

    [ Edited by NewSense 18.10.2020 - 19:41 ]
    MacMini 1.5GHz,10,2,64MB VRAM,1GB,Airport, Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL+CD-RW,Iomega MiniMax,Belkin 6 port 3 x Firewire/3 x, USB2, MorphOS 3.12, Mac OSX 10.4/10.5, A1138+A1139 PwrBk MOS v3.12,Model 5,8/5,9, & PowerMac G5 2.3GHz(DP)
  • »18.10.20 - 19:23
    Profile