• jPV
  • Paladin of the Pegasos
    Paladin of the Pegasos
    jPV
    Posts: 1313 from 2003/2/24
    From: po-RNO
    Yeah, it's switching between 1.23 and 1.24 for certain sites nowadays. It was a good tip to use 1.23 for Google Maps, which recently stopped working on 1.24.

    Maybe I'll have to shake the dust off and modify my "Show IBrowse page in Sputnik" script to a "Show OWB 1.2x page in OWB 1.2x" script :P Then you could send a page from context menu popup to other browser...
  • »06.12.17 - 19:33
    Profile Visit Website