• Priest of the Order of the Butterfly
    Priest of the Order of the Butterfly
    NewSense
    Posts: 690 from 2012/11/10
    From: Manchester, UK...
    I ran it (MorphOS Test Build - Milky Tracker v1.01), but when I stopped the .mod as it was playing, well tried to using the STOP button, nothing happened, so I clicked the Play button and the .mod just went all 'weird-sounding' - "wailed like an old cat" !!! then the program hung for a moment, then it exited.

    Second time I ran it I loaded the same sample, and then clicked on the About button, which after a few moments of nothing happening then loaded, but on clicking on the logo it didn't exit, and so none of the main buttons were visible, and the instrument buttons were inactive, so I pressed 'Esc' and the .mod went all weird sounding again, and soon after that the requester to exit/quit popped onto the screen, so I clicked on it which worked and exited the program, but I don't think it exited cleanly.

    I'll take a look at the log tool later and see if there's anything in it that be of use to Marlon @ EAB - and then pass him feedback.
    MacMini 1.5GHz,Model 10.2,64MB VRAM,250GB HDD,1GB RAM,Airport, Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL+CD-RW,Iomega MiniMax,Belkin 6 port 3 x Firewire/3 x USB2,MorphOS 3.11,Mac OSX 10.4/10.5,A1138+A1139 PwrBk MOS v3.11,Model 5,8/5,9
  • »29.12.17 - 21:27
    Profile