• Paladin of the Pegasos
    Paladin of the Pegasos
    NewSense
    Posts: 1481 from 2012/11/10
    From: Manchester, UK/GB
    Quote:

    amigadave wrote:
    Probably a stupid suggestion, but have you checked to make sure it is not simply a white text on white background problem? Sometimes the simplest solutions get over looked.


    Funny you should say that ................ but No.

    Just spoke to WeiXing3D by PM, and he's got his system sorted, with my suggestion about the assigns being incomplete, and I've solved my fonts issue with modification of the Type Preferences which must have got some incompatible stuff in it from the 68k code installer, but my Pagestream 4 is working OK now as well.

    It's been a weird problem, but glad now that it's solved - for me & WeiXing3D.
    MacMini 1.5GHz,64MB VRAM, PowerBooks A1138/9 (Model 5,8/9),PowerMac G5 2.3GHz(DP), iMac A1145 2.1GHz 20", all with MorphOS v3.18+,Airport,Bluetooth,A1016 Keyboard,T-RB22 Mouse,DVD-RW-DL,MiniMax,Firewire/USB2 & MacOSX 10.4/5
  • »08.10.13 - 01:45
    Profile